Jump to content

Search the Community

Showing results for tags 'xt3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1 / Fuji X-H2s
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. today while shooting, my xt3 had a shutter delay, it did nothing when i pressed the shutter, but only took a shot when i released the shutter, it only happened twice, and im using some vintage manual focus lenses so no focus/release priorities, any clue?
  2. My XT3 froze while i was changing wb in the menu after a day shooting in direct sunlight and hot weather. SD card is Lexar 1066x 120mb/s write. No overheating warning popped up or any form of high temp warning, but camera was very warm. The screen was unresponsive and would not turn off after i had turned it off. I was in the car with air conditioning when this happened so it was cooling down. The shutter still worked when i pressed it but no photo was written to the card.
  3. Hi, I’m having some trouble with getting the green focus square to show. I’ve checked the obvious things like ‘AF point display’ is on and I’m using ‘zone’ focus mode. I’ve tried both AF-C and AF-S. I’ve even tried resetting all shooting settings. I’d really like to see the green square to know exactly what the camera is focusing on. Does anyone have any suggestions? I’m using an X-T3 with the 16-55.
  4. Hello all. i have found several threads on various forums and grops for this issue but mst of them are more than 12months old. I am having some trouble with my X-T3 and I am looking for some help or suggestions. As i have found online this is issue its called “camera locked up” Out of the blue the camera freezes. The LCD would still be showing a live view, but the entire HUD would disappear. The camera would not respond to any buttons being pressed. Even switching it off wouldn’t work. Additionally, the orange LED light is on and not going off or going into green. The only way to recover control was to literally pop the battery out and put it back in. I am shooting on single mode not CL or CH. Compressed RAW and Fine JPEG setup: X-T3 with 18-55 kit lens (less than two months old from my local fuji reseller) Original Fuji battery Latest firmware for both the body and the lens SanDisk 64GB Extreme 90MB/s (picture here. I had it from a 60D canon) I have reset to factory settings tried another lens as well. Reinstalled the latest firmware via SD Card. SD card format on camera. to be honest i have not identify any pattern for the issue. it happens randomly and in various lighting and temperature conditions Any suggestions or possible solutions will be appreciated. Thank you !
  5. Hello! I’m an X-T10 user looking to upgrade to either Jen X-H1, X-T2 or the rumoured X-T3. I’m mainly a nature and landscape/travel photographer with a little video as well I have then XF 18-55, the XF 35mm F2 and the XF 55-200mm I was wondering whether you think it’s worth going straight to the X-H1 and bypassing the X-T series? Thanks in advance guys
  6. I have an XT1 and absolutely love it. I'm thinking of trading it in for an XT3 - but am wondering if it is worth it. I'm not really interested in movies, and most of the extra you get with the XT3 seems to be in the video area. Also, is the XT3 heavier than the XT1? I really like the light weight of the XT1.
  7. From the album: Aircraft

    British heavy bomber rear gunner. Museum display. XT-3 focus stacking feature.

    © Paul Broadbent

  8. Recently bought a new XT3 off of adorama. However, I noticed that the shutter collar/on and off button is questionably loose. The collar/button does not sit flush on the bottom, and it can be pushed up and down a tiny amount (see the video). There's also a tiny indentation on the button. The camera otherwise looks new (shutter count was 0) and there's no noticeable wear anywhere, so it probably wasn't ever used. I've read a few other forums where people had more or less the same issue, but they never mentioned anything about the collar not sitting flat, which makes me a bit worried. Cause for concern? If I do end up sending it back, hopefully they'll even consider this an issue? shutter collar.mp4
  9. I’ve been importing video files from my XT3 to iPhone using SD Card adapter with no issue for several years. now for some reason, I can’t. So I imported to iMac on Photos app. After syncing its is now on my phone. Video plays in album but I cannot import them to any video editing app. I’m using iPhone w most current iOS. Please help!
  10. Where are the heralded 3.20 firmware for X-T3?
  11. Hello all, I'm a relatively new owner of an XT-3 and I'm loving it so far! In addition to the general usage of family photos that this camera is going to get I'm also very interested in capturing scene linear data for my creative 3D endeavors. I've gone over Fuji's F-log datasheet and used an expression node in Nuke to create a conversion from the raw f-log values into scene linear. The issue I'm having is that I often find negative values in the resulting scene linear image. I've attached one of the LUTs I produced from this method and you'll notice that there are several places where negative values are produced. This seems unexpected. Has anyone else looked into conversion of F-log to scene linear? flog_to_acescg.cube
  12. Hi all, i have a Tenba DNA 8 ( i love it ) that i use to take with me: - Fuji xt3 - Fuji 23mm/f2 - Fuji 50mm/f2 - Viltrox 85mm - two batteries After purchasing the Viltrox there is no more space and the extraction of a lens has become uncomfortable. In the future maybe i will buy also the fuji 35mm/f2. Which bag would you recommend? I don't like leather bags and i would like to spend max 120 €. Thanks in advance. Ale
  13. I have a Lightroom subscription and have been ysing it for a while now, however the RAF didn’t seem very good, certainly no where as good as jpegs..then i tried to use enhance details and found almost no difference and in some cases a much smoother image as if it got compressed...i shifted to capture one pro 12 and that thing doesn’t even recognize any photos on my laptop when i try to import...can someone please help me, I’m feeling hopeless 🤕
  14. I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.
  15. I Just got a Fuji X-T3 from Amazon Warehouse deals, and the button feels off... I used a X-T1 and have a X-t2 and they both feel very different to the X-T3. I made a video to ask if this is how the X-T3 works or if I got a "faulty" unit.
  16. Hello I bought a new Fuji X-T3 and went to take some pictures, JPG + RAF. I used two SIM cards (one as a backup). When I got back home, I started uploading all of them to my computer (Mac). I removed the main SIM card from the camera and plugged it into a multi/card reader, the same way I always do. There were in total: RAF = 147 photos, and JPG = 159 photos. I was able to upload: RAF = 75 photos (51%), and JPG = 117 photos (74%). After those photos were uploaded, an error message appeared in the screen: THE FINDER CAN’T COMPLETE THE OPERATION BECAUSE SOME DATA IN (NAME OF THE NEXT PICTURE) CAN’T BE READ OR WRITTEN. ERROR CODE -36. No more photos were uploaded, even when I tried several times. I also tried doing the process one photo at a time, and also repeated the process with the second SIM card. Same results. Thinking that the two SIM cards were corrupted or damaged at the same time (???), I then tried to format and take some more pictures with another SIM card and to upload them to the computer. The same situation and exact message came up over. I am able to see all the pictures (RAF & JPG) directly from the SIM cards connected to the Mac, I just can’t upload them to it. My frustration is that 51% of the RAF, and 74% of the JPG photos were already uploaded using the same method, devices, computer, etc., without any problem, and then just stopped. What can I do or check for? Is that something to do with the way the camera store the photos in the SIM card? Again, it performed as expected PARTIALLY, and then stopped! Thank you for your advise.
  17. I just started using the Fuji XT3 and I'm having an issue with the colours of my final images. I custom set the white balance and in the LCD and EVF preview the photos are perfectly white balanced and exposed, however when I opened them on my laptop, the white background appeared more grey, and the overall image is more subdued. Is this normal or is there a setting I need to change?
  18. Hi, I'm having some weird issues with the Fringer EF-FX Pro II on my Fuji XT3 and I hope someone can help. When using the adapter with my Canon and Sigma lenses the image on the camera LCD is not showing the correct depth of field for the selected aperture unless I half-press the shutter button. The dof in the image remains wide open unless I half-press the shutter. The exposure of the image is shown correctly and changes accordingly when changing the apertue on the lens, the aperture numbers on the screen also indicate the correct selected f-stop, but the dof in the image remains shallow, as if the lens is wide open, unless I half-press the shutter. Half pressing the shutter also no longer affects the focus of the image. I'm shooting in S mode with settings full manual- ss, iso, aperture. I've formatted the camera, updated to the latest firmware in camera and adapter (1.7) and the issue still persists. Is this there a menu fix I'm missing here? Has anyone else experienced this? Or is this possibly a Fringer issue? Thanks for your help! D
  19. Is there a startup time difference between OVF and EVF on the XPRO3? I have the XT3 and wonder if there's a noticable difference between startup times between XT3 EVF and XPRO3 OVF. Fujifilm website says XPRO3 startup is 0.4s vs XT3 0.3s but wondering about real-world experience and if there's a timing benefit to OVF.
  20. Does anyone know with the current economy due to the pandemic if sales for cameras will go down? I find it a bit odd that fujifilm ended their sales on March, right in the middle of the crisis (Can they really afford to only offer premium prices)?
  21. So i have a friend in Hollywood FL thats about to return home on monday morning. This is my last chance to purchase an XT3 and join Fuji but it's out of stock everywhere. Does anyone know any local stores he could walk in and purchase? Shipping is obviously out of the question.
  22. Eye sensor on my XT3 stopped working out of the blue. After narrowing down the cause, I found out that after I turn the camera off and back on the eye sensor is working for 2-15 seconds and switches between EVF and display as expected. After that, it stops working. I removed the sd card, tried different batteries, even changed the lens and also updated to the latest firmware as well as resetting the camera twice. After all of this, the eye sensor is still not working. Has anyone encountered something similar?
  23. What could be causing this in my X-T3. 160ISO, 20 sec exposure, 16-80mm at 22 mm. Attached is a crop. Looks like red and green hot pixels. My film sim is the std default as well. All photos are raw and edited in lightroom.
  24. Hi to all Fuji lovers, I’d like to share a shortfilm https://vimeo.com/456176145 I recently released and has some complementary shots on Fuji xt3, most of the footage is from DNG files Magic Lantern on 5d MK3 from 2013. Hope you guys like it and feedback welcome!!!!
×
×
  • Create New...