Jump to content

Search the Community

Showing results for tags 'sharpness'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi , i have a problem with my Xpro2 with 35mm f 1.4 .... I notice a loss of sharpness and i don't know if the camera can't focus because the viewfinder says it is in focus i attach 2 photos , one with Xpro 2 and another with H1 , to let you understand the problem... here it was f4 iso 2500 shutter 100
  2. Hi Guys , I've purchased a X-T20 with XF 18-55 and 55-200mm recently And want to get 2 primes : never mind the noise or AF speed all i want is sharpness wide open and above I'm confused Between ( XF 27mm f2.8 and XF 23mm f2 )for All walk around and (XF 50mm f2 or 60mm f2.4 macro ) for portraits and some close up shots Thanks for reply
  3. the XT-2 Autofocus seems to have severe issues with certain fine structures. Just spent many frustrating hours: I was actually testing lenses on what i thought makes a perfect object: fine twigs against the sky. Set it on a tripod, with the 10-24. The AF is very inaccurate or erratic, at 24 mm i get many blurry images. Same with the super sharp 35/f2, but smaller differences. (No problems with the 56, thats perfect). Also tested it on the X-T1, kind of the same issues. I might have it repaired/exchanged, and HOPE there's a fix. I'm wondering if maybe the AF System can not "see" fine structur
  4. Hi there, sorry I hope the title is clear enough: Somehow I am not able anymore to zoom into the images (far enough to proper check if the image is sharp) when looking at the pictures on the LCD of the X-Pro2. I must have changed something in the settings, but can not figure out what it is. Does anyone know what could be the reason? Thanks a lot!
  5. Hi there, First of all, many thanks for your great work. I really appreciate this forum. Two weeks ago my XF23mmF1.4 arrived and I was so happy to test it. I already own an XF35mmF1.4 and a XF16-55mmF2.8WR and I really would like to add this focal length to my lenses, since I always loved shooting at 23mm (35mm eq.) in the past. I was suddenly disappointed by the lens. Since the first shot it produced images that are blurred and in some way soft. Obviously, I know that I cannot expect the best at f/1.4, and I also know that the compare with the XF35mm is not fair. With all this bac
  6. I bought a gently used X100T a few months ago, and I began to notice that the center of the image was deadly sharp, but the left and right sides of the image were quite soft. The left was worse than the right. This was easily still seen at ƒ5.6, which is 3 stops down from maximum aperture. In my opinion, the lens should be performing well at that ƒ stop. The fellow that I bought the camera from gave me the original purchase receipt, and the camera was still under warranty. I called Fuji, and to their credit, they said they would still honor the warranty. I sent it in with some test prints
  7. Hi! Recently I was trying to get an nice sharp overall image while manual focusing at the hyperfocal distance. I have the 18-135 mm lens, the pictures I had taken where all at a focal length of 18mm. The apertures I tried where F16, F11 and F8 so the hyper focal distance should be (according to DOF Master) respectively 1.03, 1,45 and 2,04 meters. The results where pretty sharp!! So it seems to be working! But the distance indicator on the X-T1 is not that accurate (white indicator, not the blue zone) therefore it is almost impossible to set the distance indicator at exactly 1,45 meter as e
  8. I have a focus problem with my XF 10-24mm lens. If I manually focus, using the hyper-focal distance, at 10mm and f11, the resulting image is only sharp in the centre. If I set the focus close to infinity, the whole image is sharp. In both cases the distance indicator shows front to back sharpness. I have to focus very carefully to get a sharp result. This is my second lens which is better than the first one I had but at 10mm I should be able to get a sharp result no matter what distance is selected. Has anyone the same problems?
×
×
  • Create New...