Jump to content

Search the Community

Showing results for tags 'blurry'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. the XT-2 Autofocus seems to have severe issues with certain fine structures. Just spent many frustrating hours: I was actually testing lenses on what i thought makes a perfect object: fine twigs against the sky. Set it on a tripod, with the 10-24. The AF is very inaccurate or erratic, at 24 mm i get many blurry images. Same with the super sharp 35/f2, but smaller differences. (No problems with the 56, thats perfect). Also tested it on the X-T1, kind of the same issues. I might have it repaired/exchanged, and HOPE there's a fix. I'm wondering if maybe the AF System can not "see" fine structures, like fine branches. But it's high contrast against the sky (the rather poor AF on my old Canon 5D2 and 6D never had problems like this). That would mean serious problems with landscape photography...i mean, it's just a usual object. Nothing extreme or difficult for AF. Attached a 100% crop: image to the right is sharp, shot right after the blurry one. I got tons of that erratic sharpness. New firmware, all 135 AF points activated. Single point focus. Looking forward to your opinions/experiences...thanks!
×
×
  • Create New...