Jump to content

Search the Community

Showing results for tags 'view mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi All, Hope that some encountered that problem before and can help. I get my X-T4 a few weeks ago with FW 1.17 and it seemed to work correctly but just for the sake of having most up-to-date version I updated to 1.22). After the update my fav view mode ([EYE SENSOR] + [LCD IMAGE DISP.]) is corrupted. It essentially keeps the LCD on whenever eye is away from EVF. Image preview is set 1.5 sec and is displayed correctly only on LCD screen. I set the LCD do info screen but it's not really how I'd like to have it working. I was hoping that 1.23 will fix it but unfortunately no change after yesterday's release. Thank you in advance! R.
  2. Hi all ! After updating via app (1.23) my brand new x-t4 (work like a charm with 1.22 firmware) the EVF doesn't work at all now and if i try to switch to the EVF view every thing goes black and the camera get stuck like that forever... Even if i try to reboot it, the only option is to plug out/plug in the battery. Impossible to go back to the previous firmware (what a shame on a 2000€ camera). I'm very frustrated my camera is unusable... I update again the firmware with the classic SD option, the process finish the update without a problem but the problem persist cannot do anything with it now. If the camera go sleep... Stucked. If the eye sensor is activated for the EVF... Stucked. If i try to shutdown the camera... Stucked. Thank you in advance. Best regard.
  3. Hi all, I'm messing around with the different options for the view mode (via the viewmode button), but I can't get the setup I want: basically, I want to keep the rear LCD off at all times except when I press the play, menu, or Q button. Is this possible? Is there a custom setting somewhere I'm not toggling correctly? Thanks for suggestions!
  4. Hi there, sorry I hope the title is clear enough: Somehow I am not able anymore to zoom into the images (far enough to proper check if the image is sharp) when looking at the pictures on the LCD of the X-Pro2. I must have changed something in the settings, but can not figure out what it is. Does anyone know what could be the reason? Thanks a lot!
×
×
  • Create New...