Jump to content

Recommended Posts

Advertisement (gone after registration)

I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than  my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. 

Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. 

Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. 

This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.

 

Share this post


Link to post
Share on other sites
On 11/8/2019 at 4:39 PM, vladspace said:

Hi,

You may have contact issues using micro SD card - try SD instead.

V.

I am not using a microSD card...both cards are SD. I can see several messages online regarding this issue. If anybody had this issue and got a successful resolution, please let me know. 

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

SD, micro or otherwise, is an obsolete technology. The big names in SD cards all have terrible reliability, just check the ratings at Amazon. 

Until Fuji wakes up and switches to CFexpress on we replace our Fuji cameras with brands/models that use more reliable cards, we have limited options. 

I'm having no failures since switching to Samsung and Sony cards with a different brand in each slot. I've also been using Samsung microSD cards in various phones and tablets with zero failures. SD and microSD cards use the same electronics, no advantage to one over the other. 

SanDisk were fine prior to their purchase by WD, all my cards and USB sticks purchased since then have failed while the 4-5 year old cards have no issues though they are not fast enough for high quality video. 

My recommendation, trash any card at the first sign of problems. 

Share this post


Link to post
Share on other sites

Seriously? Switch to CFEXpress?  Wow.  SD cards WORK.  Hell my D700 Nikon still uses CF cards and they have never failed me.  I keep a out 30 SD cards.  In using SD's for years I've had ONE go bad and that was a cheap PNY I think card.  If you use quality Sandisk, you shouldn't have an issue.

 

Share this post


Link to post
Share on other sites
6 minutes ago, jlmphotos said:

Seriously? Switch to CFEXpress?  Wow.  SD cards WORK.  Hell my D700 Nikon still uses CF cards and they have never failed me.  I keep a out 30 SD cards.  In using SD's for years I've had ONE go bad and that was a cheap PNY I think card.  If you use quality Sandisk, you shouldn't have an issue.

 

More than the card brand, to me it feels more like the card is not able to catch up with the speed with which camera is trying to write. I say this because, I had seen this issue (even with faster cards) when shooting panorama, CH/CL burst modes or videos...And the skipped files from the file name sequence. May be some change is needed in the firmware to buffer things better and write properly...but yes it is annoying. Haven't faced this issue recently but have been sticking to mostly CL or single shot mode. Also, I think it is better to invest in one of the fastest cards available. 

Share this post


Link to post
Share on other sites
Posted (edited)

What cards?

The X-T3 needs a high quality and fast card for video. You want a quality UHS-II card like a Sony Tough or Sandisk Extreme Pro 300MB/s

The first thing to do with a problem card is a thorough reformat with the SD Card Formatting tool from the SD Association

https://www.sdcard.org/downloads/formatter/

The second thing is to try a different card.

As to CFExpress, gimme a break. CFE/XQD cards are not more reliable than top-end SD (in fact the only difference is the interface electronics). The card failures with SD are linked largely to cheaper cards and ubiquitous fakes sold at a discount. Amazon is rife with fakes, hence the bad reviews. DON"T buy expensive cards on Amazon, buy directly from the manufacturer or via a specialty retailer like B&H. You pay more, but you actually get what you paid for. Amazon is however good for buying cheaper UHS-1 cards, simply because even the fakes there are usually decent and they're so cheap that who cares if it dies.

Given there's exactly two cameras today that can actually deliver better than UHS-II write performance (1DXIII and D6), there's zero need to move to a new card format that currently provides no gains. Camera makers need to deliver better performance from UHS-II than they are, as current UHS-II camera rarely exceed 60% of what a good UHS-II reader can deliver in write performance on a top-end UHS-II card. We should be seeing 250MB/s+, not the current 150-180MB/s most UHS-II cameras actually do. Coincidentally, guess what performance most CFExpress or XQD cameras deliver? 250-280MB/s, which is top-level UHS-II performance, not superior.

Edited by mawz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By JWilley
      when the green square is moved to the spot  in the frame I have selected and the camera is moved at all, the green square moves to  other squares.  It does not remain on the initial square selected.  The camera model is an xt3.
    • By verstovsky
      I wanna buy X-T3, but only can afford used one. What should I check first, and what any other possible weak points of camera in term of use etc, which I should be aware of?
      I'm interesting also in evf behavior in low light (my previous experience with 2.36 evf in other camera in low light was a bit painful, a lot of digital noise so I barely was able to (manually) focus), and since I like to shoot in low light, what's the possible slowest shutter speed I can get without blur handheld with 50mm f/2 wr lens, for example? And generally, how good non ois wr lens and is lack of ois/ibis in low light is actually that important? I also heard couple doubtful messages about 50mm f/2 being "not that sharp".
      Also, how much if any weather sealing gonna be affected after repair, after shutter replacement for example (and in any other cameras, not only Fuji)?
      And the last question is, is there any simple and fast method to crop to 4:3 ratio in photo (I just prefer 4:3)? Like in camera menus or something, or at least to put on some framing grid etc (it's really simple in any post, but I wanna see my 4:3 during the actual photo shooting if it's possible)?
      Afaik some other cameras have 4:3 mode, and I didn't find that Fuji have one and I hope it'll be someday implemented with firmware update.
      Thanks for answers.
    • By Somemorr
      My problem:
      My X-t30 no longer lets me record video. Nothing happens when I push the shutter button in video mode.
      Background:
      - My main use for this camera is for recording video projects at my workplace.
      - I noticed the issue after using the camera as a webcam with a elgato camlink 4k. I had optimised the in-camera settings for use as a webcam during the past months of Zooming everyday.
      My attempted fixes so far:
      - I reverted all my in-camera settings back to my usual, non-webcam settings.
      - I updated the firmware to the latest version.
      -  Many google searches to see if anyone else has had and posted a fix to this issue. 
       
       
    • By Dimitrism
      Hi,
      I'm having some weird issues with the Fringer EF-FX Pro II on my Fuji XT3 and I hope someone can help.
      When using the adapter with my Canon and Sigma lenses the image on the camera LCD is not showing the correct depth of field for the selected aperture unless I half-press the shutter button.
      The dof in the image remains wide open unless I half-press the shutter.
      The exposure of the image is shown correctly and changes accordingly when changing the apertue on the lens, the aperture numbers on the screen also indicate the correct selected f-stop, but the dof in the image remains shallow, as if the lens is wide open, unless I half-press the shutter.
      Half pressing the shutter also no longer affects the focus of the image.
      I'm shooting in S mode with settings full manual- ss, iso, aperture.
      I've formatted the camera, updated to the latest firmware in camera and adapter (1.7) and the issue still persists.
      Is this there a menu fix I'm missing here? Has anyone else experienced this? Or is this possibly a Fringer issue?
      Thanks for your help!
      D
       
  • Posts

×
×
  • Create New...