Jump to content
Sign in to follow this  
yukosteel

Lens Review - 7Artisans 60mm F2.8 1:1 Macro

Recommended Posts

Advertisement (gone after registration)

Article on Lens Review - 7Artisans 60mm F2.8 1:1 Macro with Fuji X-T30 camera.

Image samples on 7Artisans 60mm F2.8 lens Flickr group.

Article on disassembly, focus calibration of 7Artisans 60mm F2.8 lens

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Somemorr
      My problem:
      My X-t30 no longer lets me record video. Nothing happens when I push the shutter button in video mode.
      Background:
      - My main use for this camera is for recording video projects at my workplace.
      - I noticed the issue after using the camera as a webcam with a elgato camlink 4k. I had optimised the in-camera settings for use as a webcam during the past months of Zooming everyday.
      My attempted fixes so far:
      - I reverted all my in-camera settings back to my usual, non-webcam settings.
      - I updated the firmware to the latest version.
      -  Many google searches to see if anyone else has had and posted a fix to this issue. 
       
       
    • By lifewithlouis
      Love Child⁠⁠
      Toronto, Pride Parade 2019
       
    • By Bradley Stearn
      I've been trying to save 2 different colour presets onto my X100f. I've been inputting the presets for a HP5 acros look, and a kodachrome look based off classic chrome.
      I go into the Q menu, create the look on a custom setting, so for example the Hp5 look on C1. I then make the Kodachrome look on C2. The C1 Hp5 look is then deleted. What am I doing wrong? How do I save multiple colour profiles at the same time?
    • By FenFotos
      Spring 2020, in the heart of the pandemic. Walking the dog (or vice versa) along Riverside Park, masked and safely distanced. That's the George Washington Bridge in the background. Shot with Fujifilm X-T2 and Acros-R film emulation.
    • By Nicofit
      Good morning,
      I have a problem with my x-t30
      I'm not able to record any video because after a few second the video is automatically stopped and I can't understand why.
      I can't record more than 8/15 seconds.
      Does anyone know which is the problem?
      Many thanks
      have a nice day
      Nico 
  • Posts

    • Hey! Recently I've accidentally dropped the lens and now it got jammed on zooming and optical stabilisation got jumpy. Also after a day it just shows the lens error and stopped working. It seems it gets some piece of plastic in its gears...  I've tried to take it apart, successfully removed the rear lens and all the visible screws, but unfortunately I couldn't get further. It's not obvious how to pull the internal barrel out, especially when it does not have screws under
    • Hi all, I'm a wedding photographer and recently made the switch to Fuji. Regarding custom settings - is it possible to also save things like, Image quality and size, focus settings etc? I'm using the XT3's for both personal and wedding work, so I'd love to have a 'wedding' setting.  When I switch to that, I'm shooting RAW, single focus point, standard film sim etc.  Then when I switch to 'personal' I'm shooting JPEG, Acros etc. Possible or wishful thinking? Thank you!
    • I purchased an X-T4 about two months ago.  After I configured it to my liking it froze a couple of times.  By freezing I mean that no controls/buttons would function and the EVF and LCD were also frozen.   I could only get it to work by removing the battery and then turning it back on.  That would solve the matter.  I started changing one setting at a time to see if I could determine if any settings were causing the problem.  I have no idea if it is a coincidence or it has solved the problem, bu
    • I do not like that it does not have a BSI CMOS at it's core.  If you're going to tout enhanced ISO and better light gathering, it really needs to be done on a BSI CMOS.  Now the question is do I buy this 'reduced medium' format w/o BSI or do I buy a less expensive full frame with BSI?
    • If the message coming up every time doesn't grind you down, you can still use the older battery but it will wear down faster, certainly under intensive use. I've not measured the number of shots from each when just taking single shots. 
×
×
  • Create New...