Jump to content

Fujifilm X Acquire not responding


Recommended Posts

I just installed the 2017-02-28 release of Fujifilm X Acquire on both my PC and Macbook and connected my X-T2 via  USB-3 after having selected USB Auto as a PC Shoot Mode in the camera's setup menu.

 

Then, when clicking on the X Acquire application to launch it, nothing happens. I tried with both my PC and Mac...

 

Anyone knows what's wrong ?

 

Michel

 

 

Link to post
Share on other sites
  • 1 year later...
  • 5 months later...
  • 4 weeks later...

On my mac the Acquire software runs in the background.  If you look at the top of the menu bar, you'll see it's up there.  

on the camera go to the wrench, Connection Settings, set it to PC Connection Mode, USB Auto

Plug in a USB3 cable.  Then click up on the mac bar at the top on the X icon and specify a destination folder for your files.  You can then decide if you want to setup separate destination folder for Jpeg and Raw files.  I put them in the same folder on my desktop.

As you shoot the files will show up in whatever folder you designated, and will also be on the memory card.

Let us know how it works out.

 

 

Link to post
Share on other sites
  • 6 months later...

I have the same problem.  I downloaded and installed, then uninstalled and reinstalled.   Re-downloaded, unistalled and reinstalled.  Rebooted.  Etc.

I can't believe that there isn't a topic somewhere that addresses this.  This is why camera companies shouldn't be in the software business.  No support.

Link to post
Share on other sites
On 1/1/2020 at 8:57 PM, Jeff Cullman said:

I have the same problem.  I downloaded and installed, then uninstalled and reinstalled.   Re-downloaded, unistalled and reinstalled.  Rebooted.  Etc.

I can't believe that there isn't a topic somewhere that addresses this.  This is why camera companies shouldn't be in the software business.  No support.

If this is on Windows look at your task bar (probably at the bottom of the screen) and look for the X AcQuire symbol (X on a partial circle).

If not there then check the hidden icons (also on the task bar).

Link to post
Share on other sites
  • 4 weeks later...
  • 5 months later...

Fujifilm X acquire app never worked on any of my 4 different Mac's running Mojave.

(MacBook Pro retina, Macbook-air 2019, 2x Mac 5'1 with 12-core upgrade an GTX-680)

Now I tried the latest version 1.16.0.9 and expected it would finally work.....

With or without a camera connected. Nothing happens.

It's so weird I only find this topic in a few messages on this forum.

Usually I shoot a GFX-100 tethered with CaptureOne.

 

 

 

 

 

Edited by John-T
Link to post
Share on other sites
  • 2 months later...
On 1/29/2020 at 11:07 AM, Stick said:

Found the X Aquire in my hidden icons on task bar.  I have my XT-3 connected to PC via usb cable, set to USB fixed in camera connection settings. X Aquire does not pop up like a program when you click on it. It needs a camera connected.

Same here, for Windows 10 and an X100F with PC Connection set to Backup/Restore: click on the hidden icons arrow on the taskbar, then RIGHT click on the Fuji logo to bring up the Backup and Restore options. Definitely not intuitive. 

Edited by Clay
Link to post
Share on other sites

Hi,

In my X-T4 I had to do this before X Acuire "found" my camera:

In camera Settings select:
Set Up
Connection Settings
Connection Mode
Change from USB Card Reader to USB RAW CONV./Backup Restore.
Then it worked fine to make a Backup of my X-T4 camera settings with X Acuire (from its icon in the taskbar  in lower right corner of Windows 10 that I use).
Maybe similar problem with Your X-T2 and X Acuire?
/Bo

Link to post
Share on other sites
  • 3 months later...

Im looking at all this , still cant open Acquire on my mac, downloaded latest version and installed it but its saying "cannot open Fujifilm Acquire. another camera control application is running". I wanted to backup my settings before updating firmware on my XT-3 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...