Jump to content
itsjamie17

Photographing stars

Recommended Posts

Advertisement (gone after registration)

Hi, I took some pictures of the night sky last night and I could clearly see the stars on my xa3's screen but when I transfered the photos to my phone via the camera remote app, I can't really see them anymore. Same thing happened when I copied the photos from my sd card to my computer. How can I solve this problem? Thanks in advance.

Share this post


Link to post
Share on other sites

Hi, first is your screen is adjusted to get preview of white balance and exposure? If so and you see the stars, you're supposed to see them after transfer too. Second try to bracket your exposure, taking 5 shots at -2, -1, 0, +1, +2. It will show you the best exposure to look for in your next shooting sessions.

Share this post


Link to post
Share on other sites

Hi, first is your screen is adjusted to get preview of white balance and exposure? If so and you see the stars, you're supposed to see them after transfer too. Second try to bracket your exposure, taking 5 shots at -2, -1, 0, +1, +2. It will show you the best exposure to look for in your next shooting sessions.

 

I'm not sure about the screen preview adjustment. It's probably still in its default settings as I haven't changed anything yet. Will try exposure bracketing on my next shoot. Hopefully what I see on the screen will be the same as when I transfer the photo on my pc. Thing is though, I only see the stars on the pc when it's zoomed in. Do you think I could maybe just resize the pic or is there any way that I can zoom out the original pic? Thanks!

Share this post


Link to post
Share on other sites

Are you using jpegs?

Jpegs "simplify" shadows (can you say night sky?) then highlights for the sake of compression.

 

Sent from my Pixel XL using Tapatalk

 

I think yeah. How can I avoid this from happening again? The settings for my picture is in either Fine or Normal but definitely not Raw. Should I just use Fine+Raw or Normal+Raw instead? Tried adjusting the highlights and shadows but the stars still won't show

Share this post


Link to post
Share on other sites

What exposure/ISO settings did you use? Generally something like 20s, wide open at ISO1600 should give you something usable.

 

I don't recall exactly but it's either 15 or 20 secs and the ISO at 1250-3500 I think. Tried a bunch of combos and checked which one looked better on the screen

Share this post


Link to post
Share on other sites

I think yeah. How can I avoid this from happening again? The settings for my picture is in either Fine or Normal but definitely not Raw. Should I just use Fine+Raw or Normal+Raw instead? Tried adjusting the highlights and shadows but the stars still won't show

I shoot RAW + Jpegs but only cause wifie hates to process Raw files. Sorry to tell you but I'm betting you have to shoot Raw files plus process the sky as an extra step to bring out stars.

I'd import into PS thru Bridge 2 copies of the same image. Copy 1 I'd adust in Raw for the foreground exposure (that washes out the sky), copy 2 I'd adjust in Raw to bring out the stars.

Then I'd sandwich the 2 with the sky over the foreground, _dupe_ both layers, add another (layer 5) foreground, fill bottom layer with white _only_, this will layer is handy for cropping.

Now you got bottom to top, white canvas, foreground (hide this), Sky (hide also), foreground 2, Sky 2.

Now hide the sky and work on Forgound - color, brightness, etc. DO NOT correct size or perspectives yet! Switch to Sky, color, brightness, etc.

Switch back to foreground, hide sky. Select the elements you like, own tool or lasso, etc. Invert the selection and delete. DO NOT Deselect yet. Switch to Sky, invert and delete. Save that selection just in case. Save as PSD at this point.

 

Now if you're happy you can merge to processed foreground + sky and correct the size and perspective. The white canvas may show thru to enhance the stars but I've found it useful at the perspective correction above.

Happy again? You did work on copies, not originals, didn't you? Flatten, sharpen for print or view, save as Tiff, save as JPEG. Done.

That's a work flow I adopted, painfully, YMMV of course. Happy Phtoshopping.

Cvt

 

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • Search your manual for "PRE-AF" option. If ON camera should focus without pressing release botton.
    • Thanks, Willtoride. It's beginning to make sense to me now. I guess I was really stressing the CPU.
    • Just got the new X-S10. I don't think you have a forum for the X-s10 yet. Hopefully this is the right place to post. I'm confused about how autofocus works. I'm sure it is similar on all X models. Before I bought, I watched tons of videos on youtube about the X-S10 and when they tested the autofocus, they would walk away or towards the camera so you could see the focus adjust. Now that I got the camera, I'm baffled. (1) AutoFocus doesn't seem to happen automatically but you have t
    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
×
×
  • Create New...