Jump to content

What do you do when you get a write error?


Recommended Posts

This is a cross-post from a facebook group. I hope to get more replies here that the single one I got there. Also I'm kind of testing the waters in different Fuji communities ;)

 

I got two write errors (as in the pic from the manual) on my x-S10 within around 10-20 seconds of each other and I'm trying to figure out what the problem might have been. Also I'm on firmware 3.01 - I like to wait a bit before upgrading to see if there are any complaints. I'm writing it all up mostly out of curiosity, I'm not getting paid for photos so in general it's not a big deal.
 
The first error happened when I had exactly 999 shots in the image transfer order (Bluetooth off in camera). I know this is the max number for one order, so I was expecting the next photos not to be in the order but still get normally saved to the card.
 
I was shooting RAW + JPEG (Normal) and the last photo in the folder (and most likely the last one before the error is the XS109999.RAF and .JPG (XS10 is the custom I set for this camera). The time between the first - XS109002.JPG and last photo in the folder is a bit under 1.5 hrs (it was a dance event) so the camera was busy, running almost constantly on a second battery in a row and getting quite warm (even with screen flipped closed, EVF activated with eye sensor, and IBIS off).
 
I rarely shoot bursts, but had the 5 fps turned on, so it's possible I pressed the shutter for more than one pic and the camera needed to put one raw+jpeg pair in the old folder (139_FUJI), then create the new folder on the card and put the next raw+jpeg there while cleaning the buffer, and at the same time somehow react to reaching the order limit.
When I got the first error I switched the camera of, pulled the battery out and back in (I actually wanted to switch cards but realized the next one is in my bag so it would take long to get it), turned the camera on and took the next shot This is saved in the new folder (140_FUJI) with 0001, the next one is 0003 (there's no 0002 - which is probably when I got the second write error). Then I have all the other photos up to 0100 from that performance. Between performances I switched to another card and kept shooting for another hour or so and another 1000+ photos without any problems.
 
The card I had in when the error happened was a 64GB SanDisk Extreme Pro (big electronics store so most likely original, no problems with it before). The jpgs were using Classic Chrome but no custom recipe/processing. Trying to recover the data from the card only showed some old photos (I formatted the card in this camera before the event). Activity and FFDB folders on the card only show data for the next day when I was fiddling around with data recovery.
 
Anybody running into a similar issue? Would you blame it on X-S10 not being in the T-one-digit or X-H flagship line so actually my fault because it's not meant to shoot a thousand photos in an hour? The coincidence that it was actually 9999 (not just 0999) number? Something to do with the transfer order?
 
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Hi all. After a long break from photography I've decided to get back into it and am about to purchase a Fuji X-E2 body (which I deem more than adequate for my needs at this point).    I had previously shot Canon but could never really afford decent glass for it. But I see times have changed and not only do Fuji seem to have some reasonably priced XF lenses, there are a number of recommended 3rd party manufacturers in the game.   I am still very much on a budget but don't need much for my particular interests. Thinking a 10-12mm, a 23-27mm and a 35mm should meet my needs (mainly street with some landscapes) and perhaps a 50mm or 60-100mm later. I'm only interested in prime lenses and reckon it comes down to a decision over whether I want AF or not.   Been looking at the Fujinon f1.4s which tick the boxes but will take me a long time to purchase given my financial situation. Happy to take it slow though if that's the general concensus (would be happier with one very good lens than three average).   The other option is the MF offerings from 7artisans, TTartisans and the like. I could pick up a few with very wide apertures (up to 0.95) very affordably. But I'm interested in the opinions of those who have used and compared them both (Fuji and non-Fuji). I don't have any natural objection to MF as I used it way back for film, but I haven't shot a mirrorless digital with a manual lens and never used zoom focusing, focus peaking etc. From what I've seen it's pretty quick and straightforward if slightly slower than AF. I must admit that the AF on my old canon DSLR used to annoy the hell out of me with the incessant hunting for focus and noise. But that was a long time ago and I'm guessing things have changed (these were also very much lower end Canon lenses).   I've had a search already, but if anyone would mind offering their opinions based on experience I'd be very grateful.   Many thanks...
    • I had this problem. I toggled between the two image disp options (full screen/small window) for OVF in the menu, and now it works again. 
    • Same here with a x h2s connected to a raveneye, losing the raveneye made my recording stop 😭
    • Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

       
    • Hey All! I'm new here and desperate! I just upgraded from my XT3 to an XT5 and need tethering advice. A huge part of what I do is tethered shoots and I've been successfully tethering my XT3 with Fuji Tether Pro Plugin to Lightroom for years. It is essential that the software can fully control the camera. First of all it was very difficult to update the existing plugin. You have to remove it and reinstall it,  which doesn't work properly.  In the end,  I had to manually unzip the downloaded update file and enter in the code myself. More importantly.  The update does allow you to focus and take photos but the settings control doesn't work. That's means you can not adjust ISO,  Shutter speed or f-stop with the software. These buttons simply don't work when you click them. Has anybody else experienced this?  Is there perhaps a previous version of the update does work? Has anybody managed to tether with Capture one?  I read there are also bugs. I'm willing to switch systems if it fully works. If I can't fix it I'm stuck with an Xt5 that I paid a lot of money for that I can not use for its intended purposes. 
×
×
  • Create New...