Jump to content

Tethering with Fujifilm X Acquire

Penny Fan

Recommended Posts

Has anyone had experience using Fujifilm X Acquire for tether shooting?

It is so unstable, sometime it worked but most of the time, it disconnected automatically and cannot detect camera.

I'd like to know if it's my equipment (cable..etc) or this software is as problematic as Fuji's remote app....

Link to post
Share on other sites

  • 2 months later...

I have the same problem. We had earlier bought X-T5 with no firmware update (1.00), which worked fine. We bought another one X-T5, and I update the firmware with the newest firmware (2.0) and now I can no longer use remote tethering ... So much disappointed...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...