Jump to content
DJC100174

Auto focus tracking - how do I turn it off?

Recommended Posts

Advertisement (gone after registration)

I love my XT-3.  But I can't find a way to have the autofocus single point just stay in the middle and not move around tracking stuff I don't want it to track.  It's really annoying!  Does anyone know how I can set it so that it just stays where it is and doesn't move?

Share this post


Link to post
Share on other sites

By chance do you have the settings for touch screen focus turned on? If so, then every time you look through the view finder, the focus point will bounce around like you are describing. Make certain it is turned off in the menus. That setting is more intended to be used with the big lcd screen.

Share this post


Link to post
Share on other sites

What happened to me was the touch screen was on and if my nose touched the screen whilst using the viewfinder, I would move the focus point. It was so annoying I have the touch screen turned off completely

Share this post


Link to post
Share on other sites
Posted (edited)

Yup, that was what I thought. If you mainly use the viewfinder, then leave that setting turned off. It is intended (when turned on) for those that use the touch screen for viewing and choosing the focus point.

Edited by jerryy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...