Clicky

Jump to content


Photo
- - - - -

16mm + X-T2 weird jpg


  • Please log in to reply
6 replies to this topic

#1 Ron1978

Ron1978

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 January 2018 - 04:33 PM

Advertisement (Gone after free registration)

Hello all.

 

I just received my 16mm f1.4 and today I went out to shoot and try it out.

 

Can anyone tell me why the jpg straight out of the camera looks so fuzzy all over and the raw file is perfectly sharp?

 

New to this lens so still kinda clueless.

 

Thanks.

Attached Files



#2 Kennuck

Kennuck

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 January 2018 - 05:20 PM

Is it possible that you have your jpeg setting so low that you have lost resolution in that image.
  • Ron1978 likes this

#3 dincz

dincz

    Member

  • Members
  • PipPip
  • 10 posts

Posted 11 January 2018 - 06:47 PM

It looks like one of the advanced filter effects is turned on.

 

Have a look here: http://fujifilm-dsc....lter/index.html


Edited by dincz, 11 January 2018 - 06:47 PM.

  • lysander and Ron1978 like this

#4 Ron1978

Ron1978

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 January 2018 - 07:28 PM

It looks like one of the advanced filter effects is turned on.

 

Have a look here: http://fujifilm-dsc....lter/index.html

 

Omg, you are amazing it is on indeed. I was scared something broke. :D

Never use that. Think it turned while I took my camera out of my bag. 


Edited by Ron1978, 11 January 2018 - 07:31 PM.


#5 Ron1978

Ron1978

    Member

  • Members
  • PipPip
  • 25 posts

Posted 11 January 2018 - 09:16 PM

Is it possible that you have your jpeg setting so low that you have lost resolution in that image.

 

Thanks for your answer :) 

 

He was right :

 

It looks like one of the advanced filter effects is turned on.

 

Have a look here: http://fujifilm-dsc....lter/index.html



#6 lysander

lysander

    Member

  • Members
  • PipPip
  • 21 posts

Posted 22 January 2018 - 04:47 PM

Hello all.

 

I just received my 16mm f1.4 and today I went out to shoot and try it out.

 

Can anyone tell me why the jpg straight out of the camera looks so fuzzy all over and the raw file is perfectly sharp?

 

New to this lens so still kinda clueless.

 

Thanks.

 

Great "TOY CAMERA" shot!

 

Lesson: Know you camera. Check your settings before shooting. Have fun!


Edited by lysander, 22 January 2018 - 04:48 PM.

X-T2 / X-T1 / X100F / X-Pro1 / XF 35mm / XF 56mm / XF 80mm Macro / XF 16-55mm / XF 50-140mm


#7 jlmphotos

jlmphotos

    Advanced Member

  • Members
  • PipPipPip
  • 532 posts
  • LocationTime Split between New Jersey and Maine

Posted 24 January 2018 - 02:46 PM

I'm sure everyone has piped in by now but it look like one of the "advanced" filters --- which, I wish Fuji would just take the heck out, and IN IT'S PLACE:  Fix it so whatever settings we program into C1 - C7 stay LOCKED IN!!


Jorge L. Moro   | X-T1 |  X-T2 | Fuji 18-55 |  Zeiss 12/2.8  |  Fuji 16 1.4  |   Fuji 23 1.4 | Fuji 35 1.4 | 50 1.8 Pentacon M42 Mount |

Fuji 60 2.4 Macro | Fuji 55-200  | Fuji 50-140 2.8

My websitexshooters blog  |  Flickr  |