Jump to content
Sign in to follow this  
TeamTarek

Fujifilm X-T3 USB Tethering - Not On Macbook Device List

Recommended Posts

Advertisement (gone after registration)

I think I'm going mad. I have my Fujifilm X-T3 plugged into my Macbook Pro (13inch, late 2015) via USB and it won't come up on my device list or in my finder. I've tried tethering through CaptureOne Pro and it doesn't come up there, I have downloaded Camera Live and it isn't recognised on there. The wire works because it's charging the device but my Macbook simply won't recognise the device through any software.

What can I do about this or is there some particular hardware failure that I'm missing?

Share this post


Link to post
Share on other sites

Two possibilities.

1. Charge-only cable. Not all USB cables are data capable and USB A to C cables are in particular bad for this. This is a continuing frustration. Try a different USB cable.

2. Wrong USB mode on the X-T3. It needs to be on of the the tethering modes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...