Jump to content

Search the Community

Showing results for tags 'playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Heyho everybody, Since lately I'm a quite impressed and happy owner of the Fujifilm X-T4. Especially the option to power the camera via USB-C and powerbank is awesome for long timelapse shoots. But the playback speed when reviewing the timelapse is annoyingly slow. When I use the front dial I'm able to scroll way faster then by pressing and holding the joystick but, as my finger is limited in size, I have to reposition it and the playback interrupts, ergo no smooth playback. So is there any way to scroll faster through a lot of images? Any menu listing or workaround? For a camera capable of shooting 15fps continuous, it seems like a basic feature to have or am I missing something? Thanks in advance & sorry for my bad English
  2. I'm a new X-T1 owner, having migrated from a Canon system. I've had my new kit for less than a week. Was shooting on the weekend and review/playback screen was working perfectly. Today I took a few more test shots, and I can't get the camera to display my images. When I press the review button, I can see a very faint outline of the image (almost invisible) but that's it. Yes, I've been experimenting with screen settings and such today, but I can't figure out if I did something to cause this, or.... Any assistance would be appreciated. Thanks
  3. I just bought an x-t2 used from a fellow photographer and everything has been great. I was just taking pictures around the house and suddenly I was no longer able to playback images on the lcd screen. Playback will only show on the EVF even though all the other settings are showing on the LCD. Clearly the LCD is fine and its only a playback issue. I have cycled through the viewmode settings multiple times, took battery out and back in, removed sd card, etc... Is there a setting somewhere I may have accidentally clicked that disables playback on lcd?
  4. I received my X-T2 a few weeks ago and have noticed that playback is slow and can take 10 seconds for the image to show up on the display. I tried putting the camera in boost mode and that didn't show any improvement. My batteries are full and my memory card is empty. I have not yet updated the firmware. Any help would be greatly appreciated!
×
×
  • Create New...