Jump to content

Search the Community

Showing results for tags 'evf'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. What is this blinking red icon on the EVF/LCD? I cannot find it in the manual.
  2. Hello everyone, First time poster, long time reader. I use the EVF on my x-e1 90% of the time and all of a sudden, without a warning, the evf just dies. I can toggle through the (evf - eye sensor - lcd) modes, but when I get to the EVF part of it, I just get a blank EVF. Does anyone know if this can be fixed without it being sent in for repairs? A setting I may have overlooked? Perhaps a magical re-boot sequence? A secret hand shake? What ever. I'll try anything. ***ALMOST anything for you wise guys out there!*** Thanks for any info.
  3. I recently got an XT20 with the 18-55 kit lens. Today I was trying it out at home, when I found out that when I try to zoom quickly in or out in manual mode, I see a horizontal light appear for a fraction of a second on the EVF. I cannot see this happening on the LCD. This happens only in manual mode, and not auto. This does not happen when recording a video. I am using mechanical shutter. But I don't think this is a shutter issue as I see this white line for a second when zooming quickly. Also I don't see it when I see EVF auto brightness from Auto to manual. The firmware is updated. Also tri
  4. Hi all, I’m new to the forum. I’ve been using my x-t20 for a year now and I am really happy about its capabilities! There is just one little thing that totally annoys me every single time I use this camera. While using the EVF, my nose moves around the focus point, so damn annoying! I can’t find a way to change this, because I rather use the back buttons to move it around. Please please help me out on this one? Looking forward to your replies!
  5. With my X-T2, a review of the image has always appeared in BOTH the LCD and the EVF automatically after taking the picture. This is one of the features I love most - being able to review the image immediately without taking the camera away from my eye. With the X-T3, I get the automatic review on the LCD, but NOT the EVF. I can't find a setting to fix this. Can't find in user manual either. Any clues?
  6. Just received my X100F few days ago and currently doing some testings and comparisons to X-Pro2. X100F's EVF is bigger(higher magnification) and I like it better than one in X-Pro2. However, while shooting in dim light I noticed that EVF has these horizontal lines. That are barely visible, and I could only see them in certain situations(mainly gradients) prominently at the bottom of the EVF. It's kind of hard to explain what they look like, but I'd describe them as line os pixels of different brightness. Try scrolling through some photos in EVF and let me know of you see them or just point yo
  7. I just bought an x-t2 used from a fellow photographer and everything has been great. I was just taking pictures around the house and suddenly I was no longer able to playback images on the lcd screen. Playback will only show on the EVF even though all the other settings are showing on the LCD. Clearly the LCD is fine and its only a playback issue. I have cycled through the viewmode settings multiple times, took battery out and back in, removed sd card, etc... Is there a setting somewhere I may have accidentally clicked that disables playback on lcd?
  8. Hi, sorry if this is a repeat post. I'm new to the X-T10 and was wondering if it's usual to have a LOT of noise/grain in the EVF and LCD in lowlight/dark conditions? I was hoping to photograph the moon last night, but could barely see anything on the screen or in the EVF when trying to compose the shot due to all the noise. Is this normal for the X-T10? I realise it probably boosts the gain up in lowlight conditions, but it made it pretty impossible to focus or frame anything at all unless I half pressed the shutter release. It's a lovely camera, and this is gutting if this is the case an
  9. Hi everyone, I just wasted three hours of explaining my idea and at the moment of posting my pc magicly shut down so in short... Fuji could incorporate 42mm, 50mm and let's say 65mm crop modes (framelines for OVF and EVF < like Leica did with the Q) without the need of using the TCL. I know this would kill/lower the sells of the TCL but would also make the X100S/T (especially considering it's size without the conversion lenses) more versatile for some 42mm, 50mm FL lovers and portrait (street) shooters who love the form factor of the X100 series. We would loose some of those megapixels (r
  10. I have attached my 14mm on my xpro1,but as ovf is usuless, and xt10 has beter evf,Iam wondering about changing -body x lenses.who can help me?(mind that when travelling I carry two cameras with me and dont like to change lenses on street)
  11. I know most of you think the EVF doesn't lag in low light. And for the most part I agree, the EVFD gets more noisy but the refresh rate still high. But I shoot with a flash in low light, so I turn my exposure preview off. So try this on your XT1s and see if you get the same lag I get, set the lens to f8, go somewhere relatively low light, and then half press the shutter... Can you see the lag? The only way for me to get rid of the lag is just to mash the shutter and not do the half press. I don't like shooting like this because it feels like I get a slight shutter lag, compared to half press
  12. TLDR; user can't figure out how "Touch panel operation when using the EVF" works Ok, so got my new X-T20 last night, got it all set up (having had to go on YouTube to figure out how the back button focus works on this camera as compared to my X-T10, aaarggh. Why doesn't the wee square turn green when it's capture the focus like my X-T10 did .. ), updated to the new firmware 1.11, and am mad excited about the ability to use the touch panel operation when using the EVF. However, having tried all the various settings and possibilities, it just will not work. I have activated the
  13. I use an X-H1. Right now there are 4 modes when you press the VIEW MODE button. The one I use is EVF + EYE Sensor. It feels right coming from a DSLR and it helps save battery. You can preview photos on the display with the playback button and everything's okay. But as soon as you want to go to the Main Settings you have to either switch the mode to any other mode (except EVF only) or change the settings using the EVF. Then to go back to EVF + EYE Sensor you have to press the view mode button 4 times. And If you want to go to “live view” that is LCD view, you again have to do t
  14. I got my X-T2 last week and immediately noticed that the colors in the live preview I saw on the LCD were different from the colors in the EVF. This was most noticeable when shooting in daylight with a lot of white in the image. Seems that the EVF has a very strong and neutral white, almost cold and blue – whereas the LCD on my X-T2 tends to display everything more warmer and whites look much more yellow-ish and dirty. In the attached image you can see how the LCD of the X-T2 compares to the X-T1 side by side and the EVF (shot with fixed white balance). The difference in color reproductio
×
×
  • Create New...