Jump to content
  • Similar Content

    • By nx0691
      Hey,
      First time posting here. I have just bought the 16-55 f/2.8. And when it is fully zoomed in at 55mm the extension has some wobble to it / feels slightly loose. Is this normal, as this is my first time with this lens.
      Thanks very much in advance.
    • By Jack H
      The lens makes a rattling sound when shaken gently, sounds like a loose element. No image stabilisation so no idea what it could be. Is this normal? 
    • By Marko92
      Good morning everyone,
      I'm a Fuji lover since the day they came up with that old fashioned looking xpro - what a great story they have built to become a solid challenger to the Canon, Nikon & Sony of this world.
      I'm using my XT3 primarily for video creation and am looking at switching to the XT4, due to the stabilization and therefore capacity to film handheld in some situations. I'm also considering switching from the standard lens kit (18-55 f2.8-4) to the 16-55 f2.8, which however doesn't have built in stab.
      My question: (i) from what the IBIS can do on other cameras (XH1?), do you expect it can offset the lack of lens stab?, (ii) I've read somewhere that should you mount your fuji on a DJI Ronin stabilizer and connect it, you may lose the in camera stabilization - is this fake or real?
      thanks a lot for your help (from Paris, France !)
    • By jufoso
      Hi guys, new Fuji-freak here!
      I bought yesterday X-T3 with the 18-55 lens and XF 50-140mm f2.8, both used.
      At first I was really impressed with both of them but soon I figured out that there's something strange with the 50-140 and autofocus. The problem occurs at the maximum 140mm focal lenght. The autofocus can't focus near. It will only work for longer distances (over 4-5 meters) even though the minimum focus distance should be 1 meter. Even a slight zoom out e.g. 138mm will make the autofocus work normally.
      All the settings are in "auto", I'm shooting in single shot mode and autofocus on single point. The problem occurs in every possible setup. Here's a video about the problem (I didn't find my stand so I had to use chair) [ignore the cat meowing] https://youtu.be/g8snv-60DBM
      Has anyone else had the same problem or should I return the lens?
  • Posts

    • Fuji gave us the X-Pro3 for still focused users, no? Personally, I'd sacrifice AF for IBIS and if Fuji had more OIS lenses, sacrifice IBIS desires as OIS is close enough. Just too useful with environmental portraits. I have the GF45-100 primarily because of OIS.   
    • I've got the same problem. The XT3 works well with ronin sc when it's connected with usb-c cable. But not the XT-4 !! we must all have to write at Fujifilm and DJI asking them to update their firmware!
    • @epscott looking at the size difference between the (photo oriented) X-T1 and the (video) X-T4 shows exactly why Fujifilm is going wrong by giving in to the video generation. The X-T4 is not only a lot bulkier, but also a lot heavier. Plus, the development effort spent on creating video features cannot be spent on making the best photo camera available. Fujifilm should not cripple their photo cameras with video futures, but should create a different line for video cameras.
    • Hello, I have a little problem here,  I've noticed the whole front area moves by about 1 mm when i have 55-200 lens on my x-t30 and theres also a little bit of space between the body and silver mount,  the screws cant be turned more. It happens mostly when the camera is horizotanl and on the tripod, so the lens pulls down, when the lens points down, it doesnt really happen. The picture is just for illustration purposes and the area is highlighted, its not my camera, but the same model... Is this
×
×
  • Create New...