Jump to content

XT3 stuck at Qr code when reboot


Recommended Posts

Good evening, I have a problem with my fujifilm xt-3:

I was trying the quick burst function without having inserted the SD card when suddenly the camera turned off and on restarting it gave no signs of life except a quick flash of the main screen and a noise coming from the lens, as if trying to focus. The noise is made whenever the shutter button is pressed, however the rest of the camera is completely non-functional.

I have tried:

Turning it on by changing original batteries
Turning it on by changing lenses
Turning it on without lens mounted
Turning it on with no SD inserted
Turning it on with one or both SDs inserted

Without success. 
After that, I tried updating the firmware by turning it on and holding down the DISP/BACK Button. 

The firmware screen appeared correctly, initially indicating firmware version 4.10
I decided to try updating the firmware to the latest available version, 5.01, a procedure that was successful.

I turned the camera back on and entered time zone, date and time as requested, after which the screen appears with the qr code where to download the mobile app, pressing ok should proceed finally to the camera interface. Unfortunately pressing ok restarts the camera to the same screen, where it asks to scan the qr to download the app and press ok to continue.

What can I do?

The camera is outside warranty period. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...