Jump to content

XT3 freezing after startup


Recommended Posts

Hi All

 

My XT3 has started to lock up after starting up. I was advised that the SD cards may have been at fault so I've replaced them with new

ones but the problem still persists even after a reset.

 

Any one else had this problem and is there a cure.

 

regards

 

Ali 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Interesting to hear about the heat issue and sorry for your experiencing it. On the Oregon coast we don't have to worry about heat as it rarely gets above 76 deg. F. I had an opportunity to field test mine on a 7.1 mile hike in the woods of the Oregon coast. We climbed 1,300 feet with different temperature zones on each side of the mountain.  The first thing I noticed is how the closeness of the controls on the small body make it easy to push buttons or hit the shutter button when taking it out and putting it in a bag. It can make for some interesting things appearing in the viewfinder that have to be reset before taking a picture. The size of it is really requiring a different way of handling it. I've owned an X-T10 and I don't remember it being this fiddly. The shutter button release is stiff compared to my X-H2s with its smooth release and the stiffness sometimes made me push a little to hard to get it to focus and I ended up with out of focus images from pushing too hard and tripping the shutter. I really like the sim choice dial as it has a cool semi circle display that shows the film sim selected and a picture of the film canister. I also really like Reala Ace and it has become my fav sim. It will be nice when it is available for my X-H2s. I also did some bird photography with it and my 150-600 and really like the built in digital tele convertors. I noticed very little image degradation even with the 2X multiplier. The issue is the size of the camera to the size of the lens making it difficult to balance so I'll be staying with the X-H2s combo in the future and use the X-T50 for hikes, travel and landscapes. So overall, as with any camera, there are things to like and dislike based on personal preference. What I'm most disappointed in is DXO PR4 not recognizing the files. I'd publish some images but I don't like the way they appear on this site and it wouldn't be a good representation. I will also add to my review from time to time as I use the camera more.
    • 92•F is 33•C and that is pretty damn hot where I come from. If the camera was on the whole time, maybe it could have reached the warning limit without actually having a fault. I don’t know. You did not say which country you are in, I presume USA. The number would be 1-800-800-3854.  https://fujifilm-x.com/en-us/repair-and-product-support/
    • I received my X-T50 two days ago.  I did not have time to take it out until this afternoon.  It is hot today, but not excessively so.  My car thermometer indicated 93 deg F, and the weather app on my phone said 92. I took 30 photos in a span of about 45 minutes.  The camera started feeling very warm and a warning appeared saying I was approaching the high temperature limit.  This would make sense if I were taking videos, but these were just still photos.  Does it seem strange to anyone else that the camera would reach such a high temp at 92-93 degrees ambient temperature?  I have another question. I was looking for a support phone number or email on the Fujifilm website but could not find one.  Does anyone know how to contact Fujifilm support to inquire about this high temperature condition?
    • Something does not seem right. Uncompressed raw files for the X-T5 are supposed to be around 80MB, call it 85MB just to be safe in that assumption. 183 x 85MB = 15555MB, which is about 15.6GB. Even if you are using full sized, fine jpg along with the uncompressed raw files, you would not come close to filling a newly formatted 64GB card with 183 shots. Maybe try a new card?
    • Sometimes, issues like these can be complex and difficult to diagnose, especially if they're intermittent.
×
×
  • Create New...