Jump to content

Recommended Posts

Anyone having/had problems with factory standard settings, brand new x-t3 with kit 18-55 lens and focus hunting? I cant find anything online about this so assumed it was me...until I showed Fuji.

Lens fully zoomed in on a parking lot, no moving cars, or trees, shot in daylight, plenty to focus on (IE not a white wall), using factory set focus settings straight after a reset of camera, OIS on or off made no difference, ISO auto, shutter @ 1/60, aperture manual, 4k30, shot handheld, AF-C, UV filter on lens, focus point was central in frame (nothing moving) and about 20 meters away and nothing in between camera lens and focus point (trees).

To try and find out what was causing the problem I set the aperture to f20 = approx 2 second hunting frequency (from completely blurry to sharp, IE not a small hunt, its like it moves from extreme to extreme). As I reduce the aperture towards f16, frequency increases to say 0.5 seconds and then at f10 its not possible to see on the camera screen that there is hunting.

My test seems to show its aperture & zoom related, regardless, I cant accept that this is ok.

Above video in question was shot at the Fuji HO in South Africa to demonstrate the problem to Fuji so I don't have the video at the moment because I sent the camera in due to this hunting problem. They still don't know what the problem might be so I thought I would reach out and see if anyone can reproduce my problem so I can help Fuji help me solve my problem.

I have had a consistent problem with focus on the camera with a hit rate of probably 60%, video & photo. Even when the camera locks focus in AF-S mode, stationary scene, eye focus mode on and face mode on, photo mode, the camera will miss the shot and focus on the rear of the head region while it tells me its focused on the eye when clicking the rear dial in to show the focus point.

Any insight would be appreciate!

Share this post


Link to post
Share on other sites

try the camera in Aperture priority with an f stop under f8 i.e. f8 or f5.6

I discovered that when I have the camera in auto ISO and Autoexposure  in bright light my camera is unusable for video but works fine with stills tho.

I now set the iso manually and do aperture priority and have no problems. At high apertures in video something is wrong in the exposure options and the lens is so stopped down it hunts for focus. I can duplicate this on every lens I own

Share this post


Link to post
Share on other sites
15 hours ago, FromanZA said:

Ill try above. Fuji ended up swapping out my X-T3. What firmware are you running? I was running V3 above and now I have a new camera with V2.1.

See the other forum which ended up assisting to some degree:

https://www.fujix-forum.com/threads/x-t3-focus-hunting.90650/

That's exactly why you don't have focus hunting problems anymore. You are on old firmware (2.10). I am so glad I never rushed to update to 3.00, because that's the firmware that introduced focus hunting problems (and some other while we are at that).

If you don't want to experience focus hunting, do not update to firmware 3.00.

See this video by Wai Lam (link below), you can see how much of a problem focus hunting is after the 3.00 update:

https://www.youtube.com/watch?v=Wa7-S8bsXjk

Fujifilm needs to know about this, and fix it in the next firmware update... it should also come sooner, rather than later. People who are having trouble with 3.00, they can't simply go back, firmware downgrading is not supported on any camera as far as I know (I wasn't able to do it on my old Canon 7D, nor on Panasonic GH4), so I did not rush with updating my perfectly working X-T3 and existing 2.10

This guy is having trouble with USB-C charging after the update to 3.00:

https://www.youtube.com/watch?v=U2jMxsiYb1Ahttps://www.youtube.com/watch?v=U2jMxsiYb1A

Edited by Dudesonforums
Did not post links properly, fixed it now

Share this post


Link to post
Share on other sites

I have to agree with OP. I have the same issue with Firmware 3.0. It pulsate quite violently at time. Also I've been having this issue with some wobbling effect on the kit lens. I have to run more test this week but I tend to agree that lower the F stop seems to help a lot. Maybe Fuji just love tree too much. 

 

You can watch the first minutes of the video : 

 

 

Share this post


Link to post
Share on other sites

It's just incredible how it's even possible that bugs like this in that new firmware v3.0 simply go unnoticed, and it seems like no one even cares anymore. Sure, most people use their X-T3 exclusively for photography, and they won't even notice this focus hunting problem, since it's super obvious in video mode only.

What is Fujifilm doing about this? I reported this problem directly to Fujifilm HQ in Japan, along with hundreds of other people. They simply don't care. Where is that "Fujifilm famous with frequent updates for their users"?! I don't even need frequent updates, I just need them to fix this bug they introduced with firmware 3.0. I still have another X-T3 that's on old firmware 2.10, and focus hunting is non existent there. The other camera (my wife uses) with v3.0, is practically ruined with this update... and of course there is no way to downgrade and go back to the old firmware.

Fujifilm - if you can't fix this problem, at least allow users who diligently paid with their hard earned money for these expensive cameras, to at least be able to go back to the old firmware. I don't need your improved eye-tracking (still sucks a33 compared to anything SONY does), I just need my wife's X-T3 with firmware 3.0 installed to not have that super annoying focus hunting. It almost looks like it's broken. If you could have done that nicely with X-T30 (absolutely no focus hunting there), what is the problem with X-T3? Why don't they simply admit and at least promise they are working on the fix?

Edited by Dudesonforums

Share this post


Link to post
Share on other sites

Do what I did, take your camera back to Fuji, should still be under warranty and ask for a V2.10 firmware camera. They didn't give me any hassle, grief or issues. Direct replacement, new camera!

I was just about to update my software to V3 because "how bad could it be" and "maybe it was just me" and now i'll wait until V3.1 or V4.0 + some months before upgrading again....

Agree, its completely pathetic that they haven't released a fix yet.

Good Luck!

Share this post


Link to post
Share on other sites

For those living in the states, how would you take your camera to Fuji ? Just ship it out to them ? or call the customer service and ask them to downgrade your firmware version and once approved, then ship it out ? 

Share this post


Link to post
Share on other sites

In South Africa we have a local Fuji Head Office. I assume its the same in the states. I called them , told them about a weird hunting problem and they said to bring the camera in for analysis. When they couldnt tell me what was wrong (+- 2 weeks) they gave me a new camera and said they would keep in touch as they had to speak to Fuji Japan. That was the last I heard from them. From what I read, its not possible to downgrade firmware, I assume only maybe the engineers in Japan can.

Hope that helps!

Share this post


Link to post
Share on other sites
From Fuji South Africa, I asked whether Fuji Japan had found the problem/solution and this was their reply:
"The update was that they have found the cause in the firmware which is related to phase detection AF. The solution for the issue they are developing an upgraded firmware to solve the issue"
 
Now we wait :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By nico-m
      Hello everyone, 
      First post on this forum so let me introduce myself : Nicolas, fuji x100 user when this camera was released, sold it and regret it, fuji x100f user for a month.
      I would like to report an odd behavior which is supposed to be fixed in the latest firmware as per Fuji detailed report here https://www.fujifilm.com/support/digital_cameras/software/firmware/x/x100f/history.html
      0/ my fuji X100F is running the latest firmware (2.11)
      1/ In manual focus mode:
      2/ Whether:
      I use the AEL/AFL button to acquire focus Or use the front ring to manually focus (the area in focus is highlighted with the focus peak option so I know precisely what is in focus)
      3/ AND focusing at short distance (less than 50 cm)
      4/ AND using any aperture smaller than f/2.0 (the smallest the aperture, the biggest lens moves: see point 5/ below)
      5/ When I press the shutter button, the lens slightly moves (obvious move) before the picture is acquired, thus ruining what is in focus.
      I have repeated the same process in AF/S and everything works fine.
      Anyone experienced this behavior?
      Do you know if the fuji website has a link to submit incident request?
      Thanks for reading !
      Nicolas
    • By lightlightlight
      Hi guys,
      I've been using a Canon 80D to shoot some weekend family photos for a year. My lens choices are the 16-35 f2.8 III and 85 f1.4 IS. While I am totally satisfied with the image quality of these two fantastic lenses, I'm tired of carrying these heavy gears around.
      Eventually, I decide to switch from Canon to Fujifilm. I've tried the X-T3 and X-T30 in store. While weight is a concern for me, handling of the X-T3 just feels better for me. So I'm quite sure about getting the X-T3 body.
      I like the 50mm focal length. For most of the time when I'm shooting with my Canon 16-35 I zoom all the way to end. Logically, I lean towards the Fuji 35f1.4 and 35f2. After reading tons of reviews, it seems to me more X users would pick the f1.4 over the f2. The f1.4 is a comparatively older lens with louder motor noise and slower focusing speed (though I've learnt that X-T3 body could significantly improve its focusing speed). Normally, I always choose a more recently developed lens for a belief that there must be some up-to-date refinement. The 35f2's quiet motor and fast focusing seem to me more sensible in 2019 standard. Both f1.4 and f2 is sharp enough and their difference in weight is neglectable to me. So sharpness and weight are not my concern. One thing that keeps pulling me back to the f1.4 is its coloring. Based on many online comparisons between the photos taken by the f1.4 and f2, I subjectively think that the f1.4 brings out more pleasing color. It has that "Japanese" tone that I'm looking for. The f2 seems to produce more clarity which is not a bad thing certainly.
      I also like the 85mm to 135mm focal length for portrait. I know they are actually quite different in terms of usage but let's assume that I'm fine with both choices. Both are great sharp lenses that receive overwhelmingly positive comment. However, the complaint about the loose aperture ring of the 56f1.2 bothers me. I could imagine that I would get annoyed by accidentaly changing the aperture when shooting. The 90f2 is nearly perfect to me but the 56f1.2 has the easier-to-use focal length. 
      Now the struggle is between 1) 35f1.4 + 56f1.2 and 2) 35f2 + 90f2. Favourable color VS Comparatively less favorable color but faster focusing and firmer aperture rings.
      Hope you guys could give me some advice.
      Thank you very much.
       
    • By FireRangerTom
      Hi all! I took my xt3 out into the freezing cold temps of northern Canada to see if it could still operate (-35 Celsius wind chill) , and I was very happy with the results! Along with the vertical battery grip I was able to shoot 179 raw photos, 8 minutes of 1080p @120fps footage, and 12 minutes of 4K footage. Also I kept the camera turned on the entire time and it stayed alive for 2 hours and 10 minutes! It almost lasted longer than I could in the cold temps! Here is a video of the “experiment” Enjoy!
      https://youtu.be/KbPLtC8MmZM
×
×
  • Create New...