Jump to content

Search the Community

Showing results for tags 'x-pro 2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1 / Fuji X-H2s
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hey guys, I recently purchased a used fujifilm x pro 2 which looks really in great condition. There are only 1-2 really small and not really noticeable scratches. So the problem I have is actually that the camera sometimes doesn't turn on. I switch it off between taking pictures while walking and sometimes when I try to turn it back on it doesn't light up. I've read here and there that a few other people also encountered this issue but didn't really update us on it. So my question is if someone has dealt with this and what could be a solution to it. If there's no solution I actually really like my fuji x pro 2 and would be interested if the issue becomes worse with time or it stays quite the same. Thanks in advance guys!
  2. Hi all, First post here. Hope some Fuji users can help - any questions answered will be helpful - thanks in advance. I currently shoot with a Nikon D90 and 50mm prime for street photography. I really want to switch to Fuji. I went to check out the Fuji range and was initially considering the X-T20, X-T2, X-Pro 2. (All with 35mm F2) After putting the EVF to my eyes for a minute I felt kind of sea sick, Ive never looked through an EVF before. So I am left with OVF as the only option. This leaves the X100F and X-Pro 2 as my only options. 1) I wear glasses - and found the viewfinder very small on the X-Pro 2, the OVF is also quite unusual to use. Does anyone else find it difficult to use (glasses wearers?) Is parallax an issue here? 2) I see the X100F OVF seems much bigger and clearer, do users find this? 3) Im concerned to buy an X100F as the fixed lens may be restrictive - I know it has crop modes, does the OVF adjust to the crop mode selected - or only the frame lines? 4) Should I wait for X-Pro 3 before buying X-Pro 2? (either because X-Pro 2 prices may drop, or because they may improve the OVF on X-Pro 3?) 5) I know they are different cameras - but would you get an X-Pro 2 over an X100F? I like the X-Pro 2 more aesthetically (doesn't mean its better in practice) Thanks, Darren
  3. X-Pro 2 images have a green tint according to camera reviewer Lloyd Chambers: http://diglloyd.com/blog/2016/20160327_2124-FujifilmXPro2-GreenTint.html If anyone has read his article, could you explain what he has found? I don't have the X-Pro 2 but I am getting more interested in correct white balance and natural colour and hope to learn something from this. How do I measure if my camera (X-T1) has a similar tint? How do I remove the tint -- would manual white balance from a grey card be enough?
  4. EDIT: Solved (root cause banding due to crappy App), see post #5, http://www.fuji-x-forum.com/topic/3290-x-pro-2-video-and-wifi-flickering-video/?do=findComment&comment=29803 Hi everybody I did some experiments with video today, as I did have some weird effects when I tried video the last time... It seems that Video works fine when you start it directly on the camera and the WiFi is turned off. When I started video via the Fuji App from a phone connected by WiFi (using it as a remote release), the video was exceptionally badly flickering (and half the size only, it seems to do full 1920x1080 without wifi, 1280x720 with wifi. Wifi on: https://youtu.be/ky0yDR2Cwxo Wifi off: https://youtu.be/vhB49Xyz5V0 Did you experience something like that? Anything to get the video working? Best regards Nils
×
×
  • Create New...