Jump to content

Fujifilm X-S10 Changes Focus When Adjusting Aperture


DakotaM
 Share

Recommended Posts

Advertisement (gone after registration)

Hey all, my employers recently purchased a Fujifilm X-S10 with a Viltrox EF-FX2 Mount Adapter for Canon EF lenses. We've been having a problem where when we change the aperture with the dial, the focus shifts dramatically. It doesn't happen every single time, but it's often enough to be a cause of concern. It happens with nearly every Canon lens that we have and only in video mode.

You can see in the video that the focus changes and the only adjustment that was made was an aperture change from F2.0 to F2.2. The camera is in manual mode and the lens has been set to manual focus.

Has anyone else run into a problem like this? I'm trying to decipher if this is a camera problem or a problem with the Viltrox adapter. We have no reason to believe it's a lens problem because we've used it with many other cameras and haven't had these issues.

Any help would be much appreciated. Thank you!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...