Jump to content

Search the Community

Showing results for tags 'exposure compensation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Renee Herrero

    XT-20 exposure compensation

    Hi there! I have a new XT-20 with kit lens 16-50. The exposure compensation dial does not seem to work, neither on its own nor in combination with the forward dial when de ev dial is on C. I am missing something? Seems so simple, but it just has never worked (new camera). Or is something wrong with the camera?Thank you so much for any help!!! Best wishes! Renée
  2. I'd like to be able to film night scenes with bright objects in them - exposure compensation is absolutely required. Yet it seems to be disabled in movie mode on the X-T20. Can't find an explanation in the user manual. Can anyone tell me if it's possible? Thanks!
  3. Hello, Do you know is it possible to somehow recalibrate exposure compensation indicator /dial in XT-1? When I'm in aperture or shutter priority mode the values on the dial do not reflect the ones on the screen. Let's say I put the dial in +1 position and the indicator on the screen shows 0, when I put it to +2, the indicator shows + 1 ⅓ etc. What is more - sometimes the onscreen indicator will react only after some clicks - when I put -1 ⅓ on the dial and move it towards 0 it reacts only after 6 clicks (6 moves) and shows - ⅓ (the dial is in + ⅔ position). When I shoot in manual mode the meter seems to work fine but when aperture / shutter / ISO is in the "A" position and the meter changes into the indicator I cannot set it right. Do you think that is a hardware problem with a dial? Or maybe it can be calibrated through software? Thank you in advance for any info/help. Krzysztof PS I am not 100% sure but I think that these problems started to appear after servicing th camera in FujiFilm service (due to "rubber skin" issues).
  4. hi guys i just bought a new xt2 and it seems that the exposure compensation dial is having a little movement/play in it i have recorded a video to show the problem is it common among u guys or do i need to return it to the service center? thx
×