Jump to content
Sign in to follow this  
Patrick FR

Fujifilm Releases X-T2 Firmware 4.10 and X-H1 Firmware 1.10

Recommended Posts

After my update, the aperture blades on my 18-55 f/2.8-4 stutter when they try to open and close in autofocus mode. Like if they stop down to f/5.6 to take a picture, when I release the shutter, they hit every stop on the way back to f/2.8 and it takes a long time for it to return to open. 

Share this post


Link to post
Share on other sites

x-t2 Firmware 4.10

 

​I've noticed something rather disappointing with recording F-log - There is no way to record 4K F-log internally and send a signal to an external viewing monitor(not recording) via HDMI out. This makes x-t2 and x-h1 a non starter for drone capture since the drone needs an hdmi out so it can relay a picture to the ground. I just get a black screen via HDMI - its like having a blind camera operator. Am I missing something? Is there a data limit that wont allow for F-log 4K and hdmi out? Seems like it shouldn't matter since f-log is compressed and non-f-log 4K seems to work just fine. 

 

let me know what you all think.

 

https://www.dropbox.com/s/64ga2bs30ec3za6/fujifloghdmiissue.jpg?dl=0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...