Jump to content
  1. rsn48

    rsn48

  2. Curiojo

    Curiojo

  • Similar Content

    • By Creativestubble
      Hi All,
      Does the digital teleconverter on the X100F work with the OVF engaged (or only with the EVF active?) AND does it change the view to show 50mm and 70mm?
      Thanks,
      Darren
    • By Creativestubble
      Hi all,
      First post here.
      Hope some Fuji users can help - any questions answered will be helpful - thanks in advance.
      I currently shoot with a Nikon D90 and 50mm prime for street photography. I really want to switch to Fuji. I went to check out the Fuji range and was initially considering the X-T20, X-T2, X-Pro 2. (All with 35mm F2)
      After putting the EVF to my eyes for a minute I felt kind of sea sick, Ive never looked through an EVF before. So I am left with OVF as the only option. This leaves the X100F and X-Pro 2 as my only options.
      1) I wear glasses - and found the viewfinder very small on the X-Pro 2, the OVF is also quite unusual to use. Does anyone else find it difficult to use (glasses wearers?) Is parallax an issue here?
      2) I see the X100F OVF seems much bigger and clearer, do users find this?
      3) Im concerned to buy an X100F as the fixed lens may be restrictive - I know it has crop modes, does the OVF adjust to the crop mode selected - or only the frame lines?
      4) Should I wait for X-Pro 3 before buying X-Pro 2? (either because X-Pro 2 prices may drop, or because they may improve the OVF on X-Pro 3?)
      5) I know they are different cameras - but would you get an X-Pro 2 over an X100F? I like the X-Pro 2 more aesthetically (doesn't mean its better in practice)
      Thanks,
      Darren
       
       
       
       
    • By Bside123
      Fujifilm X100F
      ISO 12,800 (Yes. That's correct!), 1/50 sec, f/4.0, Handheld, Available Light from LHS Window
      Hello guest! Please register or sign in to view the hidden content.
    • By Bside123
      X100F ISO 400, f/2.0, 1/250 sec. ACROS Film Simulation
    • By nico-m
      Hello everyone, 
      First post on this forum so let me introduce myself : Nicolas, fuji x100 user when this camera was released, sold it and regret it, fuji x100f user for a month.
      I would like to report an odd behavior which is supposed to be fixed in the latest firmware as per Fuji detailed report here https://www.fujifilm.com/support/digital_cameras/software/firmware/x/x100f/history.html
      0/ my fuji X100F is running the latest firmware (2.11)
      1/ In manual focus mode:
      2/ Whether:
      I use the AEL/AFL button to acquire focus Or use the front ring to manually focus (the area in focus is highlighted with the focus peak option so I know precisely what is in focus)
      3/ AND focusing at short distance (less than 50 cm)
      4/ AND using any aperture smaller than f/2.0 (the smallest the aperture, the biggest lens moves: see point 5/ below)
      5/ When I press the shutter button, the lens slightly moves (obvious move) before the picture is acquired, thus ruining what is in focus.
      I have repeated the same process in AF/S and everything works fine.
      Anyone experienced this behavior?
      Do you know if the fuji website has a link to submit incident request?
      Thanks for reading !
      Nicolas
×
×
  • Create New...