Jump to content

Fuji Xpro newbe video shooting stops at 5 minutes and 20 seconds

Recommended Posts


Even if I have my Xpro 2 for a couple of years now, I'm trying to shoot some videos.

But no matter what I do I don't seem to be able to pass after import 5mn and 20seconds in 4K shooting

What is frustrating is that I have no warning from my camera that I cannot go over that time. I shoot a clip for 9mn or so.

My memory card is 32Gb, camera connected to a power supply. I tried many things reformat the card, change cards etc...

Decrease frame rate to 4k 23 frames / s.

Any ideas ??

Thanks for your help


Link to post
Share on other sites

Update: checked everything, power saving mode, upgrades (last firmware ok)

I finally did a full reset of the camera and it worked but for a 1K format,

for 4k video the files are split up every 5mn. Is there a way to overcome that limitation and having just one file?

Why is this so? I heard there was a limit of 30mn on recording but what about 5mn for 4k? Is there a way to bypass this limitation?

Edited by pcoloma
still problems
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...