Jump to content
Sign in to follow this  
Vahnrynox

Command Dial T not working after latest firmware update

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Somemorr
      My problem:
      My X-t30 no longer lets me record video. Nothing happens when I push the shutter button in video mode.
      Background:
      - My main use for this camera is for recording video projects at my workplace.
      - I noticed the issue after using the camera as a webcam with a elgato camlink 4k. I had optimised the in-camera settings for use as a webcam during the past months of Zooming everyday.
      My attempted fixes so far:
      - I reverted all my in-camera settings back to my usual, non-webcam settings.
      - I updated the firmware to the latest version.
      -  Many google searches to see if anyone else has had and posted a fix to this issue. 
       
       
    • By Ryanito13
      Hi Everyone!
      I have a Fuji XT-30 and I am looking to tether my camera to my Mac to be able to utilize Lightroom.
      I have found this wonderful software called "FUJIFILM X Acquire" but I am unable to get it to work. I can backup my settings on my camera to my Mac but I cannot specify a "Destination Folder" it is greyed out.
      I also do not have the option on my XT-30 in my SET UP > CONNECTION SETTINGS > CONNECTION MODE to select any tethered options. I only have:
       USB CARD READER USB MOVIE SHOOTING AUTO USB MOVIE SHOOTING FIXED USB RAW CONV. /BACKUP RESTORE I was wondering if any of your have utilized this setup or if there is alternate software i should be using.
      Also, I was wondering if i should be connecting via Micro HDMI port or the USB C port on the XT-30?
      Any help will be greatly appreciated!
      Currently on:
      macOS Catalina 10.15.5 FujiFilm Firmware Version: 1.20  
    • By tiggyboo
      Does the XT-30 support the Lens Modulation Optimizer (LMO)?  Thanks!
    • By Garth Ensley
      Hi everyone firstly thanx for the help in advance.
      I have an xh1 and an XT30 , on my xh1 when shooting video I can take my shutter to 8fps but I can seem to do the same on my XT30 can anyone perhaps assist.
      I'm going away on a trip and trying to decide which camera to take .
      Hope you having a great day.
      Garth
  • Posts

×
×
  • Create New...