Jump to content
  • Similar Content

    • By Raimo Launonen
      Hi,
      The new 17.12.2019 firmware did not fix this bug.
      Camera set to Manual focus and focused using back button focus (instant focus) or focus ring around the lens e.g. to 0,1m or to be sure it is in infinity.
      Put camera on tripod and start smartphone app Camera Remote to shoot. With the Remote Release button the shots are in the focus set before manually. But in  this mode I cannot change anything remotely only release.
      But if I start from the app the Live view shooting -mode then the prefocus is not correct but it is always in 2 meters! And now I am not able to focus from smartphone because the camera still is in manual focus mode.
      My camera is XF1 but perhaps same source code is used in other Fuji models and this bug is not only XF10 issue.
      My phone is Android Samsung S7
      Raimo
    • By julioaqua
      Hello here a couple of pics from summer in the Southern Hemisphere...February...
      A coffe in an old cinema,  now a big bookshop.

      Hello guest! Please register or sign in to view the hidden content. Awareness ....

      Hello guest! Please register or sign in to view the hidden content.  
       
    • By julioaqua
      Now a couple from today ...

      Hello guest! Please register or sign in to view the hidden content.
    • By julioaqua
      Hello guest! Please register or sign in to view the hidden content. Hello forum people this is my first post .  I have a X100 F and the little but big XF10 ,  I know it is not a specially loved camera but it has some punch ...Let me know what you think ,  if you consider the effort worth while. Greetings Julio ( photos below)
       
  • Posts

×
×
  • Create New...