Jump to content

63mm lens error with Lee Universal Lens Shade


Recommended Posts

My new GF 63mm lens works perfectly until I attach the Lee Universal lens shade with a filter attached.  The total weight is around 300gm, but while auto focusing or even manual focusing the Fuji GFX 100s comes up with an error requiring me to turn off and on the camera.  Has anyone else ran into this issue.  I would assume its due to the external focusing of the lens rather than internal.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • Salve, qualcuna sa quanti minuti / ore di filmato in full hd si riesce a fare su una scheda da 64 gb? Grazie
    • I’m thinking in the other direction. Considering trading my 18-55 and 85mm f1.8 (Viltrox) for the 16-80. I have a 23 1.4 and a manual 50 1.4, so I think the extra zoom range is better to have than the longer fast prime. Also, I like the 16mm length and don’t have that now....
    • +1  Plug in overnight and you are good to go next day.  You can also buy a second battery and external charger and swap out the batteries when one gets low.  This works well for me when traveling or forgot to recharge.
    • Yes, agreed. All of my computers are made in China and many other electronic devices are also made in China. Japanese cars, for example, are no longer guarantee of quality and reliability. Someone I know bought a Honda Odyssey and ended up with a broken transmission and costed him $5000 to fix. Personally, I had to dump my Toyota after only a little over 30,000 miles in less than 4 years due to brake problems and other electronic problems. I paid premium price for my Toyota thinking I bought quality. But quality was not there.
    • Have you tried an other SD card?
×
×
  • Create New...