Jump to content

Search the Community

Showing results for tags 'input'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys, I have a cheap lav mic with a 1/8" cable that isn't producing any audio when plugged in to the XT200. I played with the mic gain settings in the camera's menu, but still no help. The built-in mic works fine but obviously would like improved audio quality. Does this camera require a powered microphone to be used instead? Anything I'm missing something as far as settings go? Does something need to be turned 'on'? I'm new to the camera game and upgraded from my iPhone, which obviously was working with this mic w/o any problem. Thanks in advance!
×
×
  • Create New...