Jump to content
  1. Fujiron

    Fujiron

  2. Christianne

    Christianne

  3. PhotoMich

    PhotoMich

  4. claude

    claude

  5. BAZZ

    BAZZ

  6. George_P

    George_P

  7. Fernandohk

    Fernandohk

  8. Curiojo

    Curiojo

  9. Tom H.

    Tom H.

  10. clapotron

    clapotron

  11. andrewlee

    andrewlee

  12. ferurza

    ferurza

  • Similar Content

  • Posts

    • I've ordered the AF version without aperture ring as I found it at a very good price (new). I'm reasonably confident I can make aperture changes in the camera menu however if that turns out to not be the case I'll probably sell the adapter and get the other version, or possibly the Fringer, with the ring. TBH with the weather/light conditions we've had in the UK for some time now I'll probably find shooting at a constant f5.6 obligatory.

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • Hi everyone! I recently tried using the X-H2 as a webcam, but the results were disappointing. In any mode, with any cables and operating systems, the camera loses frames. This results in jerky images. If you record a video from the X-H2 (as webcam) and watch it frame by frame in the editor, you will clearly notice the appearance of 2-3 identical frames in a row. Lost frames appear randomly, without any periodic pattern. Everything can work smoothly for 10 seconds, then jerks start again. FW version 3.10 (last), I tried to completely reset the settings - it didn't help. Everything is smooth on the HDMI output, and everything is smooth when recording to the card. Thanks for the help! Sample video  
    • Hey Phillip! Did you ever figure out why this is happening or how to stop this from occurring? It's burned me at 2 shoots in a row. The first time I thought it was because I used freshly formatted memory cards... but this second time I had not reformatted the cards just before. Really perplexing. Not used to checking this setting every time I turn the camera on. 
    • Mine is over a year old. No problems so far
    • Welcome to the forum. That is a really good lens, hopefully it will give you many great images. You did not mention which K&F adapter are getting, they make several, but not all of them have the aperture control ring on them. Since that lens does not have an aperture ring, the price for the adapter with the ring (if you want it) is not much more than for the one without the ring. I am mentioning this so that if the menu does not allow you to change f-stops for that lens - adapter combination (the lens will stay wide open for every shot), it is still possible to get it to work. Best wishes.
×
×
  • Create New...