Jump to content
Sign in to follow this  
Evtim

Fujifilm X-E3 JPEG size problem

Recommended Posts

Advertisement (gone after registration)

Hi all. I'm relatively new to Fujifilm system but I read and watched quite a bit tutorials on handling with the X mount cameras. I had for a while Fuji X-T2 and X-E2 and never had this problem before but now with X-E3 I just can't set the JPEG image quality to a normal size. I tried all possible setting but usually M3:2 and Fine JPEG which gives you the highest quality. Unfortunately without success.... All images come at size between 300Kb and 600Kb and a few times 900Kb-1Mb. I tried also RAW, RAW+F and I still got those tiny images. I just can't figure out what the problem could be... I started thinking there might be something wrong with the camera... Has this ever happened to anyone and how did you resolve this issue?

Thank you in advance 

Share this post


Link to post
Share on other sites

M3:2 reduces resolution to 12 megapixels. For highest quality, you should use L3:2 to get 24 megapixels.

That said, 12 megapixels would normally produce JPEGs somewhere in the neighborhood of 5 megabytes.

So I'm wondering if you're looking at those files on your mobile phone, after transferring them from your camera using the app. If so, you probably have the Resize for Smartphone option turned on, which transmits only 3 megapixels to the phone. If that's the case, the files on the SD card will still be full-sized.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • Activate „Shoot without lens“ in the setup menu
    • Have used both Nissin Di700 and the Godox ad200, both with a wireless trigger mounted on the camera hot shoe. After seeing the much greater power. better value for the $ and adaptability of the Godox, I have sold the Nissin. Highly recommend getting the optional Godox round head and extension cable which just plug onto and replace the standard fresnel rectangular head. Godox also make some very good magnetic accessories for the round head (filters, snoot, grid pattern / directional acc
    • So things are getting better for some reason since the update. I will say, this update I had a freshly formatted sd card in, and a fresh battery. The first firmware update I didn’t have a card in yet, the phone prompted it and I just clicked. Maybe that has something to do with it. Maybe not.  Either way. I did the firmware update last week and over the weekend got about 1200 pictures and a few hours of 4k 60/24 in f-log, long gop. So here’s all the quirks I can think of since the last update
    • Well in the end I got the Vello and it worked fine. Even got me TTL!
    • I am new to the Fujifilm system, having shot Nikon for the last 10 years, and I recently watched a video on the X-T4 and messed around with something settings and now I can not get the SS or ISO dials to behave like I would expect them to. For example, the values that I have on the display for SS and ISO are not ligning up with the values on the dials. A = 400 iso, 160 = 500, 200 = 640, etc. Also, I can not set Auto mode on either dial. No matter what I do. Auto aperture mode works on the lens (
×
×
  • Create New...