Jump to content

Fuji Birds


dv.
 Share

Recommended Posts

  • 4 weeks later...
  • 1 month later...

Hello everyone! I am so happy to have found this forum which is sharing the beautiful passion for bird photography.

As an introduction: I am an amateur photographer, I have purchased my first Fujifilm this year (an XT-200) after over 11 years shooting with a compact Canon (G11). Since I live in Panama, and I love wildlife, I got more and more into bird watching and bird photographs, since I can find dozen of beautiful and colorful species in my backyard (besides many other wild animals).

I have just bought a 2nd hand XC 50-200 lens, which seems to do a great job for my needs (see the keel-billed toucan here below), I have been shooting only during daytime,  and mostly to birds in a standstill (i.e. not flying) with different light condition, and pretty much always in manual mode (M) with the following settings:

  • ISO set to AUTO2 (ISO base 200; ISO limit 1600)
  • Photometry: Multi
  • Shutter type: MS
  • Focus  mode: AF-S
  • AF mode: zone
  • SS: I play around between 500 and 1000
  • F: I try to keep it as low as possible, but I don't play too much with this

I am a bit overwhelmed with the amount of setting and option and still in the learning process of the new camera and the brand Fuji.

Now the question part: I have been trying to use S (shutter priority AE) mode and got completely confused. I have been trying to move across a big range of SS in good light, and F sets at 4.5 automatically but it is nearly always RED. I cannot get any decent photo in this mode. I am not very familiar in shooting in A mode either. But I would gladly hear from any of you who can provide suggestion on how to better take advantage of semi-automated mode(s).

Have fun!

 

 

DSCF2578.jpg

Link to post
Share on other sites

  • 3 weeks later...
  • 2 months later...
  • 3 weeks later...
  • 2 months later...
  • 2 months later...
  • 4 weeks later...
  • 5 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


  • Posts

    • I've tried a number of lens hoods, but they all have the disadvantage of not being able to fit the lens cap when not in use. This one is specifically designed to take the standard lens cap and even has a soft rubber ring to ensure a snug fit. Very nicely made in anodised aluminium. https://www.ebay.co.uk/itm/252370651839?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 (not connected to seller)
    • Firmware 2.10. Newly formatted sd card. And yes, I've taken a few shots. Menu Set up - Save Data Set-Up - Select Folder - "Create New Folder" is grayed out. So I cannot create a new folder. I'd like to create folders so I can store images by date. Any thoughts on how I can fix this?
    • If I put my X-S10 on a table (or any other stable surface), focus on subject and set an exposure the will require more than 1 second of exposure (doesn't matter how many, just make sure that the desired exposure will be more than 1 second), set a timer for 2 seconds and take a shot and the IBIS is set to mode 2 (Shooting only), the shot comes out completely blurry, just like if I hand held the camera (which I didn't). I repeat the EXACT same steps but this time I set IBIS to mode 1 (Continuous) - shot is tack sharp. Why? I know that IBIS should be disabled if the camera is on a tripod or any other stable surface, my question is why this happens only in mode 2 and not in mode 1 as well?
    • Ah a flick of the 'Auto' lever has fixed it! Why do they have to make things so obscure! If it said in the manual 'ES not available in Auto mode' that would have made life so much easier! Anyway, thanks for your help @Greybeard!
×
×
  • Create New...