Jump to content
omosnap

Newbie strolls through Amsterdam

Recommended Posts

Advertisement (gone after registration)

Newbie here, but hoping to get some feedback. 

 

full link of album here:https://flic.kr/s/aHsmJk3RL6

 

 

 

 

 

Edited by omosnap

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • Follow these steps: - put an empty/formatted card in the camera - go into Set Up/Save Data Set-up/Frame No. : change to RENEW - take a single picture (this will be DSCF0001), turn off the camera and remove the card - copy your original picture (DSCF1478) onto the card (You could also change the name of the DSCF0001 file in your computer if you no longer have the original DSCF1478) - put this card in the camera and turn it on - before taking any pictures change RENEW
    • I have the 10. I don't think the 13 will fit. The 10 fits tightly into the bottom of the pack, which is good because it won't get shaken around.
    • Hello i just bought universal flash yongnuo yn560 III and trigger PT 04NE for my XA5 camera, but i cant use at all. I already searching on google the problem was i must change to mechanical shutter I was open fujifilm website , there is setting for shutter type in camera, but i cant found in my XA5 camera My question : 1. How to use Mechanical shutter in XA5 2. Why i cant use my universal flash   thanks in advanced
    • Can I update X-T2 firmware from ver 3.00 to ver 4.32 in one step? 
    • im new to this forum but no stranger to fuji  @LEEP sorry to hear your having issues as well!  I’ve been shooting on an xt1 since the first release, I just upgraded to the xt4 last week.  As soon as I unpacked it, fiddled with it and connected it to my phone, it prompted for a firmware update and I figured why not.... bad move? Jury is still out.  since then, randomly, maybe every third time I go to use the camera it won’t turn on. I’ll have to completely remove the battery and put it b
×
×
  • Create New...