Jump to content
Marshalltimkiihoang

Does X-H1 IBIS work with Viltrox AF lens?

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By AKXt2
      Hello Everyone, 
      I just picked up an XT2 and this is my first Fuji camera, really excited about using it. I've been watching a lot of youtube videos and reading forum post to familiarize myself with the camera and its settings. I am very impressed by the film simulations but really confused on how to use them in conjunction with RAW files. I was under the impression that if I shoot RAW+JPEG(Fine/Norma) with a film simulation selected (e.g. Chrome). Simulation is applied to JPEG only and RAW file is pure raw without any processing that I can edit however I want in post processing. But I took the camera out for the first time and realized the film simulation is applied to both JPEG and RAW. Is there a way to shoot with film simulation applied to JPEG but get unprocessed RAW files from XT2? 
      Thanks for everyone's help in advance! 
    • By scorumanirvana
      On my Xt3, this black bar appears on every video, in every card, in every DR range, every fps. Only on 1080p though, and when the lens is between 18 to 23. Hadn't noticed till now. Then i checked my old videos, and saw it there too. Firmware all latest. 
      lens: 18-55 xf 2.8 - 4.
      Hello guest! Please register or sign in to view the hidden content.
    • By yukosteel
      Initial lens review of Viltrox 85mm F1.8 lens on Fujifilm X-T30 camera.
       

      Hello guest! Please register or sign in to view the hidden content.  
    • By nem76
      Hello,
      I noticed today that the latch which is turned to open the battery chamber on my xh1 battery grip does not snap shut, but dangles freely.  Is this by design, or a flaw on my grip? Am I missing something to lock it down? It doesn't cause any issues for me, just slightly annoying.  Thanks for any responses!
    • By mrz1342
      By mistake I changed my XH1 attached to battery grip with a third party AC cable. Strange noise and camera couldn’t turn on and i sent it to Fujifilm technical service centre. Technician said grip is ok but 3 barreries were burned as well as motherboard and had to replace it. Then see if the other parts are working probably or need to change more parts! I’m so worry! Any idea? Do you think my camera will be like before this accident? Please share your experience with me. Thank you
×
×
  • Create New...