Jump to content

Recommended Posts

Advertisement (gone after registration)

I created this slideshow of images that I took of a maiko walking around Miyagawacho, in Kyoto, this September. I edited all of the images in Capture One using Fujifilm's new film simulation, classic negative. When Fujifilm provides the X-T3 with classic negative via a future firmware update, I am sure it will be even better. However, I am liking the new film simulation already for street photos. What do you think of classic negative for your own photos?

Fujifilm X-T3 , Canon EF 300mm f4L IS, Fringer EF-FX Pro ii 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By mighty.things
      Hi, my name is Steven. A Kiwi/New Zealander expat currently living in Singapore. Have been shooting analogue for years then took a break with just my point-and-shoot, and have just bought an X-T3 - my first really serious camera and digi setup. So, still learning the camera itself as well as the technology. Just realised I made myself sound about 80 years old, which I’m not!! Looking forward to absorbing the collective wisdom of the members and viewing some amazing work.
    • By harrisonjr98
      Hey all, bought a used X-T3 body for $850 shipped over a Fuji buy/sell group on Facebook, all checks out and the seller was very professional. Camera shipped with original box and in essentially mint condition cosmetically, except for when testing it this afternoon I noticed that the direction arrow buttons (around the Menu/OK button) were "sticky," or felt like maybe there was some debris inside them. They were clicking reliably, but some clicks would feel soft and then others would feel crunchy/hard. My X-T2 doesn't have this issue, so I know what the d-pad is supposed to feel like. Strangely, if I sort of rapidly click each of the buttons maybe 10 times each, the issue completely goes away and then an hour or so later if I pick up the camera again it's back. It's nothing dealbreaking, and doesn't take away functionally from the camera, but I'm trying to see what kind of avenues I might be able to take to address it.

      Has anyone else had this issue? How did you resolve it? Is it a known problem, and may it get worse over time? Google didn't turn up any search results for the D-pad specifically being "sticky" feeling, only shutter buttons and joysticks.
    • By AllanY
      None of the functions on my Fuji X-T3 work when the DJI Ronin SC is on. I can’t change the shutter speed, ISO, aperture, etc. The Ronin SC works fine but once it’s on, the camera stops functioning. When I press the record button on the gimbal, it locks focus but doesn’t take a picture. I have to hold down the record button on the gimbal for 3+ seconds for it to work. The camera screen even dims after a few seconds as if it’s not in use.

      I've tried doing a Shooting Menu Reset and Set-Up Reset on the camera. The connection mode is set to USB Tether Shooting Auto. I've tried removing and replacing the lens, battery, and SD card. Everything has the latest updates. The USB-C cables are plugged in properly and all the way. Has anyone had this issue and knows how to solve it?

      Ronin SC Firmware: 1.5.0.40
      Ronin App Version: 1.4.5(1451)
      Fuji X-T3 Body Version: 4.00
      Fuji 16mm 1.4 Version: 1.01
  • Posts

    • Hi, DaveC. Thank you so much for the really valuable information...very much appreciated! On the power off/on, I guess I was being a little too impatient when pressing the shutter. On the auto ISO, I'll definitely give it a try, as that's a pretty important one for me. I have found that the ISO button and joystick pretty easy to reach while looking at the EVF, so maybe there's no reason to reassign the top left dial. With only a little time spent with the X-S10 so far, I have found the AF and image quality outstanding, as you noted. Even with the challenges of learning a new system, it's been fun getting to know my new toy! Again, thank you for responding to my inquiry. Pentax Forums is a valuable source of information for Pentax users, and it's nice to know Fuji X Forum can provide similar advice and support. Cheers!  
    • OK thanks for the reply,  It's seems like a pretty straightforward thing to implement with all the super fast ssd available in the market.  Maybe in the next model..
    • I don't believe it is possible sadly.   But would be great if it was. 
    • Welcome rickc, I too was new to Fuji when I got my X-S10 and 16-80mm last December. It is a great camera and lens combo. Point 1. To wake up the camera just half press the shutter button but keep it pressed for a second or too and it will wake up. When half pressed you will feel the IBIS doing its thing , thats OK, just keep it pressed till it wakes up. Point 2. Set the X-S10 to M mode on the mode dial and you will have aperure on the front dial and shutter speed on the rear dial. Then set the iso to Auto, Press the iso button on the top plate and use the joy stick to scroll down to the auto iso settings. The user manual does explain the auto iso settings quite well (the pdf that is). Note you can also re-assign the top left dial to exposure compensation if you like that as well. I have been using these settings just lately to photograph butterflies at high shutter speeds. I came from using Canon and Nikon cameras and find the image quality is outstanding and hope you continue to enjoy the camera. Best wishes DaveC. 
    • Look for"sportsfinder"
×
×
  • Create New...