Jump to content
Sign in to follow this  

Problem xe-3 and xf 35mm/1.4 “restart camera”

Recommended Posts

Advertisement (gone after registration)

Hey. There is a problem: new (!) He-3 and xf 35mm / 1.4 - only between them: periodically (more and more often) when I try to take a picture, I press the 1/2 shutter button - the autofocusing process is in progress, but it does not end with focus , the camera freezes, stops its work, crashes abnormally and displays on the display the message "restart the camera again" Restart - the same thing. Reconnecting the entire lens - the same thing.
Sometimes, after restarting or reinstalling the lens, everything is corrected by itself and the camera-lens bundle makes absolutely healthy shots ...
With other Fuji lenses, this xe-3 camera works just fine. This lens on xt -2, xt -3 cameras works fine. I gave it to the service, the answer is absolutely serviceable. Moreover, after the service, everything suddenly worked properly, and the other day again, continuous failures and troubles.
This phenomenon was written in a branch on the fasebook on the xe-3 camera, people complained, but no one gave a sane answer ...
Help find a solution!

Share this post

Link to post
Share on other sites

I've purchased used XF 35mm F1.4 with similar symptoms you are describing. Closer inspection unveiled mechanical problem I've managed to fix - here's related article.

I'd recommend to test lens focusing while camera is positioned on different angles and also check if fully extended front module is tilting to one side more than another.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Posts

    • Activate „Shoot without lens“ in the setup menu
    • Have used both Nissin Di700 and the Godox ad200, both with a wireless trigger mounted on the camera hot shoe. After seeing the much greater power. better value for the $ and adaptability of the Godox, I have sold the Nissin. Highly recommend getting the optional Godox round head and extension cable which just plug onto and replace the standard fresnel rectangular head. Godox also make some very good magnetic accessories for the round head (filters, snoot, grid pattern / directional acc
    • So things are getting better for some reason since the update. I will say, this update I had a freshly formatted sd card in, and a fresh battery. The first firmware update I didn’t have a card in yet, the phone prompted it and I just clicked. Maybe that has something to do with it. Maybe not.  Either way. I did the firmware update last week and over the weekend got about 1200 pictures and a few hours of 4k 60/24 in f-log, long gop. So here’s all the quirks I can think of since the last update
    • Well in the end I got the Vello and it worked fine. Even got me TTL!
    • I am new to the Fujifilm system, having shot Nikon for the last 10 years, and I recently watched a video on the X-T4 and messed around with something settings and now I can not get the SS or ISO dials to behave like I would expect them to. For example, the values that I have on the display for SS and ISO are not ligning up with the values on the dials. A = 400 iso, 160 = 500, 200 = 640, etc. Also, I can not set Auto mode on either dial. No matter what I do. Auto aperture mode works on the lens (
  • Create New...