Jump to content

Recommended Posts

I have a Lightroom subscription and have been ysing it for a while now, however the RAF didn’t seem very good, certainly no where as good as jpegs..then i tried to use enhance details and found almost no difference and in some cases a much smoother image as if it got compressed...i shifted to capture one pro 12 and that thing doesn’t even recognize any photos on my laptop when i try to import...can someone please help me, I’m feeling hopeless 🤕

Link to post
Share on other sites
  • 4 weeks later...

Hi, 

Try using Capture One Session instead of Catalogue, and browse for your folder with photos on your laptop, you dont need to import files. Then try if it works. There is lots of tutorials on Capture One Youtube Channel. I switched from Lightroom about 6 m ago, since the default raw rendering is much better in CO especially Sharpness of RAF. Please give it a second chance, you will not regret. I dont know if LR rendering of RAF has improved meanwhile, i doubt.

Cheers,

V

Link to post
Share on other sites
  • 1 year later...
On 10/15/2019 at 6:20 PM, Hemanth said:

I have a Lightroom subscription and have been ysing it for a while now, however the RAF didn’t seem very good, certainly no where as good as jpegs..then i tried to use enhance details and found almost no difference and in some cases a much smoother image as if it got compressed...i shifted to capture one pro 12 and that thing doesn’t even recognize any photos on my laptop when i try to import...can someone please help me, I’m feeling hopeless 🤕

you can actually convert raf files using silkypix converter to TIFF then you can use it normally on lightroom . if you want to know the latest compatibility of raf with newest version of lightroom ,let me know , i'll check it and will let you know soon !

Link to post
Share on other sites

I use Lightroom (Subscription) all the time without any issue.  I find RAF or Xtrans Sensor files are initially sharper then Bayer sensor files from other cameras causing the issues generally identified as "worms".  Lightroom adds sharpening (40) to all imported files, so higher ISO RAF files may tend to show very high noise.  I created a preset to import with, that reduces sharpening to "0" and adds Luminance (50) (same as Capture One does).  With this preset working with RAF files in Lightroom works every bit as well as Capture One with equal quality results.

With these changes, it then comes down to personal preference.  Both are outstanding software and do an excellent job.  For me I prefer the sliders of Lightroom over the Levels and Tone Curves of Capture One, so I stay with Lightroom.  I own both (subscription) and like to play with each at different times, but as for final results I find both the be pretty close to equal, although at HUGH magnification a pixel peeper may disagree - depending on which software he prefers.

As far as import issues with Capture One I can only think you have an older version.  Capture One works closely with Fuji and should accept any Fuji RAF file you have unless it has not been updated properly.  This is the difference between purchase and subscription.  A lot of people don't like subscription, but then cuss when they can't open files from a newer camera without re-purchasing a newer version.  The newest version of Capture One should handle your RAF files.  Pro 12 should handle most except from any of the newest cameras (XS-10, XT-4, ? are questionable) - you'd need to check on their website for compatibility. 

Link to post
Share on other sites
On 12/30/2020 at 5:42 PM, Lumens said:

I use Lightroom (Subscription) all the time without any issue.  I find RAF or Xtrans Sensor files are initially sharper then Bayer sensor files from other cameras causing the issues generally identified as "worms".  Lightroom adds sharpening (40) to all imported files, so higher ISO RAF files may tend to show very high noise.  I created a preset to import with, that reduces sharpening to "0" and adds Luminance (50) (same as Capture One does).  With this preset working with RAF files in Lightroom works every bit as well as Capture One with equal quality results.

With these changes, it then comes down to personal preference.  Both are outstanding software and do an excellent job.  For me I prefer the sliders of Lightroom over the Levels and Tone Curves of Capture One, so I stay with Lightroom.  I own both (subscription) and like to play with each at different times, but as for final results I find both the be pretty close to equal, although at HUGH magnification a pixel peeper may disagree - depending on which software he prefers.

As far as import issues with Capture One I can only think you have an older version.  Capture One works closely with Fuji and should accept any Fuji RAF file you have unless it has not been updated properly.  This is the difference between purchase and subscription.  A lot of people don't like subscription, but then cuss when they can't open files from a newer camera without re-purchasing a newer version.  The newest version of Capture One should handle your RAF files.  Pro 12 should handle most except from any of the newest cameras (XS-10, XT-4, ? are questionable) - you'd need to check on their website for compatibility. 

Thanks for your precious suggestion. This is a very informative post.

Link to post
Share on other sites
  • 3 weeks later...
On 1/4/2021 at 6:46 AM, syborg said:

You mean 'Detail' amount, I hope.

I mean all sharpening.  The X-Trans sensor files are already much sharper than the standard bayer sensor file.  Some can be added after the fact but usually is not necessary.

Link to post
Share on other sites
On 1/20/2021 at 12:21 PM, Lumens said:

I mean all sharpening.  The X-Trans sensor files are already much sharper than the standard bayer sensor file.  Some can be added after the fact but usually is not necessary.

I mean the only thing you should set to avoid this 'worms' effect in LR for X-Trans sensor is just 'Detail = 0' , other Sharpening controls may still be useful.

 

Link to post
Share on other sites
  • 2 weeks later...

after seeing lot of discussions going on between the lightroom and fujifilm x-trans file compatibility , i asked opinions from people who use lightroom and other software's along with fujifilm , also checked out some articles etc.. so the simple answer is , if you are a pixel peeper ,who zoom into the max to check the quality difference , go for capture one without a doubt . but if you're not a pixel peeper , then lightroom is good enough for you after doing the workaround's like setting the details to 0 and using enhance detail option etc... . i hope this helps !. have a nice day ahead !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Raw confused
      Hello everyone. Hope anyone can guide me as what are the settings to AVOID in order not to be kicked out of RAW heaven?
      I find it confusing....
    • By Ned_Sayer
      I Just got a Fuji X-T3 from Amazon Warehouse deals, and the button feels off... 
      I used a X-T1 and have a X-t2 and they both feel very different to the X-T3.
      I made a video to ask if this is how the X-T3 works or if I got a "faulty" unit. 
       
       
    • By widespace
      Hello
      I bought a new Fuji X-T3 and went to take some pictures, JPG + RAF.  I used two SIM cards (one as a backup).  When I got back home, I started uploading all of them to my computer (Mac).  I removed the main SIM card from the camera and plugged it into a multi/card reader, the same way I always do.  There were in total: RAF = 147 photos, and JPG = 159 photos.  I was able to upload: RAF = 75 photos (51%), and JPG = 117 photos (74%).  After those photos were uploaded, an error message appeared in the screen: THE FINDER CAN’T COMPLETE THE OPERATION BECAUSE SOME DATA IN (NAME OF THE NEXT PICTURE) CAN’T BE READ OR WRITTEN. ERROR CODE -36.  No more photos were uploaded, even when I tried several times.  I also tried doing the process one photo at a time, and also repeated the process with the second SIM card.  Same results.
      Thinking that the two SIM cards were corrupted or damaged at the same time (???), I then tried to format and take some more pictures with another SIM card and to upload them to the computer.  The same situation and exact message came up over.  I am able to see all the pictures (RAF & JPG) directly from the SIM cards connected to the Mac, I just can’t upload them to it.  My frustration is that 51% of the RAF, and 74% of the JPG photos were already uploaded using the same method, devices, computer, etc., without any problem, and then just stopped.
      What can I do or check for?  Is that something to do with the way the camera store the photos in the SIM card?  Again, it performed as expected PARTIALLY, and then stopped!
      Thank you for your advise.

    • By Kingsam
      So i have a friend in Hollywood FL thats about to return home on monday morning. This is my last chance to purchase an XT3 and join Fuji but it's out of stock everywhere. Does anyone know any local stores he could walk in and purchase? Shipping is obviously out of the question.
    • By Jvozenilek
      Eye sensor on my XT3 stopped working out of the blue. After narrowing down the cause, I found out that after I turn the camera off and back on the eye sensor is working for 2-15 seconds and switches between EVF and display as expected. After that, it stops working. I removed the sd card, tried different batteries, even changed the lens and also updated to the latest firmware as well as resetting the camera twice. After all of this, the eye sensor is still not working. Has anyone encountered something similar?
  • Posts

×
×
  • Create New...