Jump to content
Tonino

ISO issues on GFX 50R

Recommended Posts

Advertisement (gone after registration)

Hello, 

after having a camera since December 2018, I suddenly cannot access ISO values lower than 400.

I haven't done any settings changes, just noticed that suddenly the lowest ISO value I can pick is 400 (100 and above, up to 400 are grayed out).

Thanks in advance for any hint.

Edited by Tonino
to provide info about the camera type

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • You should rather use the time you have left for more valuable things than to run a YouTube channel. Apart from that, the work is extremely time-consuming and nerve-wracking. If you are seriously interested in videography, I recommend investing in a good video camera and recording for you and your family what moves you the most. It's completely irrational to share anything and everything with the rest of the world, just to impress people you don't know at all. Most of the time it ends with the f
    • Nearly all the images on my website were shot with a Panasonic GX7 and a combination of 25mm f1.7 and an old Olympus 50mm f1.8 manual lens... as for tips and tricks, watch YT and seek out the work of Joshua K Jackson.. I particularly am influenced by his street photography. Good luck Robin
    • It seems the Lcd tint has not been rectified in different bodies.I really thought that Fuji would have seen the amount of complaints with the X-T2 and worked on a resolution.Heres 2 X-T30’s I bought within a month of each other side by side.Totally reset with latest FW and setup from the start and still an lcd yellow tint is present.Warranty exchange needed - even after adjusting lcd color and brightness etc. The EVF and LCD are showing same issue.Ridiculous and a complete pain in the ass.Brough
    • Me needs the GFX 100-200 lens but not at 1999.00, I'd only buy it at 1599.  
    • I just got the X-T10 and this sounds helpful but i can't open the PDF file?
×
×
  • Create New...