Jump to content

X-T10 Hot / Dead Pixels


marcof
 Share

Recommended Posts

Advertisement (gone after registration)

Hi guys. I'm wondering if any of you are having similar issues with your X-T10.

 

When zoomed into 100%, there are little clumps of white pixels (roughly 2-4px in size) appearing on the photos.

If I shoot in RAW, with the latest Camera RAW update, Photoshop/Lightroom takes care of the pixels (previous versions of PS/LR ignored the white spots).

If I shoot in-camera JPEGs, the white dots are visible.

 

I have experimented with different ISO/shutter speeds, and find that the problem is more apparent at low ISO and faster shutter speeds. Normally with dead pixels they show more on long exposures.

 

I have tried sensor cleaning as per various google searches, and it doesn't seem to fix the problem.

The camera is brand new, so dust etc shouldn't be an issue.

 

I've exchanged 2 cameras, and currently on a third (which also has the issue).

Does anyone know of a possible batch of X-T10s with a sensor defect, or has anyone experienced anything similar with any other X cameras?

 

Any help would be appreciated. Iv just converted from Canon to Fuji, and love the X series, but these spots are leaving me a little doubtful!

Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By jufoso
      Hi guys, new Fuji-freak here!
      I bought yesterday X-T3 with the 18-55 lens and XF 50-140mm f2.8, both used.
      At first I was really impressed with both of them but soon I figured out that there's something strange with the 50-140 and autofocus. The problem occurs at the maximum 140mm focal lenght. The autofocus can't focus near. It will only work for longer distances (over 4-5 meters) even though the minimum focus distance should be 1 meter. Even a slight zoom out e.g. 138mm will make the autofocus work normally.
      All the settings are in "auto", I'm shooting in single shot mode and autofocus on single point. The problem occurs in every possible setup. Here's a video about the problem (I didn't find my stand so I had to use chair) [ignore the cat meowing] https://youtu.be/g8snv-60DBM
      Has anyone else had the same problem or should I return the lens?
    • By Ilya Azar
      Hello everybody! There is a problem with the SMC Takumar 50/1.4 lens. I have a Fuji X-T10. I bought lens on ebay from Japan - SMC Takumar Also bought an adapter - Adapter When installing the adapter and lens there is no focused image, the image is blurred. The manual focus wheel on the lens does not adjust the focus. The settings on the camera are set correctly - the focus is transferred to the manual mode, the mode "Shoot without lens" is set. What could be the problem? Adapter? Lens? Camera settings? Examples of photos attached. I would be grateful for any help. Ilya.


    • By idwilson
      After three years of successfully accessing this forum using Tapatalk, yesterday I started to get problems logging in.  First I received an "Are you xxx with email address yyy?" message, but thereafter I received a pageful of undecoded HTML every time I attempted to log in.  Thinking that there might be a password problem, I told the forum that I had "forgotten" my password (via a browser, as the Tapatalk password reminder mechanism failed) so that a new password could be allocated.  This done I can successfully log into the forum from a browser, but Tapatalk gives me the message:
       
      Log In Failed
      The operation couldn't be completed (Forum SSO error 2)
       
      Thinking that this might be a problem with older software on my iPad (running iOS 9) I tried to access the forum from my iPhone (running the latest iOS 11).  Both behaved identically.
       
      Any ideas?
       
      Many thanks in advance,
      Ian.
    • By KateB
      So, I bought an X-T20 just over a month ago. I live in the Middle East and it's not easy to come by accessories here, so I had to do a lot of research on what I might need. I read reviews online, watched You-Tube videos and searched the net.
       
      One of the biggest bugbears that people seem to have with the X-T10 and 20 is the small hand grip. There appeared to be three solutions that would suit or assist me.
      - The Hand Grip
      - A hand strap
      - A thumb rest
       
      It seemed to me that all three would be useful in one way or another, so I bought a secondhand Fuji MHG-XT10 Hand Grip on eBay, a Peak Design Clutch Hand Strap from Wex Cameras and a hot shoe mounted thumb rest from China.
       
      The attached photo shows the thumb rest and hand strap...

    • By mcdesign
      I have a problem with my remote (RR-90), the connection into the camera is very loose (micro usb), almost impossible to keep the timer going. Has anyone else come across this problem please? I do a lot of night and slow shutter shooting so is a necessary evil as the timer only goes for 30s!
       
      I have posted this elsewhere in another thread but have started this thread in the hope that someone will have a fix for the problem. 
       
      Margaret
  • Posts

×
×
  • Create New...