Jump to content

Old guy new to digital cameras needs basic help!


Recommended Posts

Advertisement (gone after registration)

Hi guys, never used a digital camera before (hard to believe eh) but I retired and bought X-T100. I only want to take B/W photographs. The large number of menus within menus is confusing me but all I want to do to begin with is to set up the camera to take B/W photos and have the LCD screen showing monochrome also....how do I set it up to do that? Imagine you're talking to a very old 3yo :)

Link to post
Share on other sites

You'd have to go into the camera shooting menu's Film Simulation options. From there, you'll have the option to default to the Monochrome options. Keep in mind that once you shoot in monochrome, the pictures can't be reverted to color later. Here's a link to your camera's online manual. You'll also have the ability to download a PDF copy of the manual for yourself.

http://fujifilm-dsc.com/en/manual/x-t100/index.html 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • Managed to answer my own question, finally. Just my newb stupidity. Looking forward to shooting with this camera!
    • I can get HSS with my following equipment, Fujifilm X-T1, Godox X1T-F remote , Manual HSS flash Godox TT600(no TLL). That is what I have and experience on. I don't advertise for any brands. You can try with the equipment you already owned.  The setting is the following: Manual setting is  1/800 sec.,  f/5.6 on the camera. With the X1T-F power on and set to Group A,m, 1/32, I am able to set in 'FP' sync (shows up only with the X1T-F turn on and on the camera) in 'Flash Function Setting'. Then set the TT600 flash to Radio slave and HSS mode(check on youtube channel for TT600 for setting if you use this equipment). The HSS may not work if the TT600 put on the camera hot shoe(need test or read manual booklet).  General speaking. you set the flash and the camera in HSS mode to get the HSS feather.  How to set is equipment dependent. From Tim's experience.  
    • I have a second issue. Ever since I loaded firmware to version 1.40 to my Fujifilm X-T30 camera body, back on May 25th, 2021, the HDMI output always mirrors the display settings, and anything there is present in the HDMI output.   Changing the 'HDMI OUTPUT INFO DISPLAY' setting to 'OFF' has no effect. https://fujifilm-dsc.com/en/manual/x-t30/menu_shooting/movie_setting/index.html#hdmi_output_info. Is this a 'bug'?  If so, can we get it fixed?  In the meantime, is there another way to get 'clean' HDMI output? Tony Becker
    • I have the same issue. Any updates on this topic?
    • Ever since I loaded firmware to version 1.40 on my Fujifilm X-T30 camera body,  back on May 25th, 2021, whenever the 'X Webcam' connection is made, Windows 10 opens Windows Explorer, and displays two new folders: 'This PC\X-T30\Live' 'This PC\X-T30\Still' On my X-T30, I can't find these 'folders' in the X-T30 'Select Folder' menu, but Windows seems to think they are available in my X-T30.   Because Windows finds and displays these two new folders the 'X Webcam' connection is made, they would be several layers easier to access than the default '100_FUJI' folder. How can I make these new folders 'selected folder' in my X-T30? Tony Becker
×
×
  • Create New...