Jump to content
  • Similar Content

    • By teplosvet
      Greetings, 
      Starting with a Nikon D750 + Sigma 50mm f/1.4 i recently moved to Fujifilm X-T4 + Fujinon 23mm f/2.
      I started photography to cope with my bipolar disorder and big depression which i had my whole life. In the beginning i photographed all my friends, tried to find myself in portrait niche, but quickly understood that i just cant take pictures as they want me to. And i do not use photoshop or lightroom, i am not a fan of retouch. I mastered Capture One at some point, but now i do not see any use of it, as Fuji cameras already have everything needed inside of them. After all, i do not position myself as a photographer or retoucher, its just a hobby, and i try to catch things as my damaged head sees them. For example, here is a portrait of my mother, which was just a test shot:

      Things now changed as i am currently working as an activity manager at a center where people with special needs live. People who live here are the most kind, honest and charismatic people i have ever met. I decided that i will try to spread their joy with the help of my hobby, and my employer was instantly hyped with the idea (god bless this woman). Here are some of the first pictures taken, thanks to Alexander who was happy to model:

       
      If you are Interested in things i share, you can check my instagram at @dom.teplosvet 
      So, i guess that will be all for now from me.
      Stay kind and spread joy, fellow photographers!
    • By Argentus
      Hello. I just acquired a EF X20 Flash. I put it on the hot shoe but my XT2 (firmware 4.40) recognizes it as in sync terminal. So I can only acces the Manual mode (the TTL Mode in Flash Settings is grayed out). The flash does fire on Manual, but the TTL is not working.
      When I put the EF X8 Flash, it simply does not even fire. 
      I am on single shot and mechanic shutter.
      Any ideas what might be happening?
      Thanks a lot!

    • By AllanY
      I am struggling with underexposed videos using my X-T3 and 10-24mm with interior Real Estate videos even with a decent amount of natural and ambient light. The footage is just too dark unless I pump up the ISO to 4000 where it gets really noisy.
      What are the best wide-angle lenses for the X-T3 with regards to interior Real Estate videography where it's usually low light? Also, is there a budget friendly option? I've gone through the Complete Overview of X Mount Lenses but I was hoping for some recommendations specific to the industry and video.
      Thanks for any help guys!
      Settings:
      4K 29.97P I would prefer 59.94P to slow down some shots YouTube encoding prefers 30P ss60 F4.0 ISO 800-4000 200Mbps H.264 / H.265 Long GOP / ALL-Intra Eterna Custom White Balance DR400 Film Simulation Recording / F-Log Recording
    • By ibraxwane
      Hi guys,
      Hope you're all well.
      My Fuji randomly stopped turning on a few weeks ago. The screen turns on but not completely (as seen on the attachments). Changing to the Viewfinder also doesn't work, shutter doesn't go off...nothing works. When I turn it off, the screen stays on; I have to remove the battery for my camera to shut down. I've interchanged between my 3 batteries multiple times, and the problem persists.
      I've looked for solutions on forums, but never found anything that fits. Tried updating the firmware through an SD card but the camera won't even turn on for the update to begin in the first place.
       
      Any tips? I'd love to hear from you guys!
      Cheers,
      Ibra


  • Posts

×
×
  • Create New...