Jump to content
Agustin Orozco

XT-10 problem: Sensor cleaning works unexpectedly

Recommended Posts

In recent weeks, I've noticed that while I'm adjusting my XT-10 to take a picture, I do not know why, but the cleaning sensor activates unexpectedly, the screen turns black and I have to turn the camera off and on again (reset) or I have to press the trigger buttom and it turns on again. Will anyone know what may be happening?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By rameshsa
      Hi
       
      Whenever i hit the play button the XT1 foes into sensor cleaning mode and then starts showing the images, Even when the sensor cleaning is turned off , this happens.   Images are diaplayed but only after sensor cleaning process
       
      Has any one encountered this problem?
       
      any remedy for this?
       
       
       
    • By jimnotjon
      Evening all. 

      My names Jim from a little city called Lincoln, Lincolnshire in the UK. If you're reading this and from the UK, you've probably heard of where I am from recently due to the success of our football team. I'm not a football fan, but it's good the boys have done well.

      I've been into photography from a really young age, starting off from pinching my parents Kodak film camera (the long thin type you pulled apart and pushed together to wind the film on!) and having one of my photos I took of a windmill locally, published in the local paper when I was around 8 or 9 years old.
       
      It wasn't until about 13 years ago that I really started to take a real interest in the hobby. I saved up and bought a Fuji S9600 Bridge Camera. I loved this and it really helped develop my skills, but it begun to restrict me somewhat with regards to versatility (unable to change lens) and go fully manual to learn what things do.
      I then purchased a Pentax K10d DSLR and built up a small collection of lenses, which I used to death up until last year, when a colleague of mine began to show me his collection of various Fuji X cameras. I loved the design, how compact they were but most of all the image quality, notably the ISO perfomance, which I still can't believe today.  

      I have been a happy owner of my XT-10 now for almost a year. I have the basic XF 18-55mm, which for a "kit" lens is unbeliebable quality, a XC 50-230mm which I use a lot for wildlife photography and motorsport's and a Samyang 8mm Fish eye. 

      I would love a few more different lenses, particularly the 100-400mm lens, but with the cost it's completely pipe dreams for me. I may hire one, but I worry that it'll make me want one even more.  Would also love another lens to help with wedding photography, something that will give a nice DOF. I have one wedding under my belt, but need more confidence!
       
      Anyway, that's my rather long winded hello. I'm off to explore the forum. 

      regards,

      Jim.
    • By mrafi29
      All,
       
      I've been trying to buy the XT-10 / 18-55 mm combo for a few weeks now. I've heard that from Clifton Cameras that this product is being discontinued and there are any stocks that i can find. Could   you please let me know if we will have an XT-20 coming  out soon?
       
      Also, i was recommended X-E2S instead of the XT-10. Could someoe please highlight the major differences?
       
      Thanks
    • By Jessie
      My X-Pro2 makes quiet tapping noises (about two) during its in-body sensor cleaning (only audible in a quiet room), which makes me wonder if there's an issue with the sensor cleaning mechanism, or is just a normal variation of the camera. I'd just like to confirm whether you hear it on your camera as well (the sound should be more pronounced when you press your ear on the bottom of the camera in a quiet room, and activate sensor cleaning).
    • By johnortt
      Okay everyone,
       
      I have recently purchased an X-Pro1 which I am yet to get my hands on but I am just wanting to know what features the XT-1/XT-10 have which the Pro doesn't (due to firmware or hardware).
       
      Some are obvious such as the weather sealing on the XT-1, no firmware upgrade is going to fix that.
      Another is the focussing as I understand the XT-1 has both contrast and phase detection while the Pro has only contrast. 
       
      Apologies if this has been asked before, but one of the very few downsides of all of the firmware updates fuji releases is that the reviews are out of date almost as soon as they are released.
       
      Thanks for your time,
       
      Regards,
       
      John
       
       
×
×
  • Create New...