Jump to content
ancientmariner

X Acquire on X-T20

Recommended Posts

Advertisement (gone after registration)

Does Windows 10 X Acquire work on X-T20 (ver. 2.01)? I've been trying to get it work but it just won't recognize my USB connected camera. I've googled and seems like it does not work but on Fujifilm's download page it says the software is applicable to X-T20 ver 2.00 or later. What's the deal?

Applicable cameras
"FUJIFILM X Acquire" is compatible with cameras below. If your camera is old version of firmware upgrade it.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Hello thanks for the prompt reply, 

Might this question be escalated to the tech team?

ancientmariner and myself cannot make the software work with our X-T20. 

I personally tried on three instances of Win10 and i have the latest firmware version on my camera, still unable to use xAcquire. 

Also tried with different (all working) cables. I even bought a new one since i needed one more.

Kind Regards,

Try to stay safe and be positive.

Pawel.

Share this post


Link to post
Share on other sites
2 hours ago, Belmoth said:

Might this question be escalated to the tech team?

We'll report this one to our contacts at Fujifilm.

But please understand that we are not affiliated to Fujifilm in any way...

Andreas

Share this post


Link to post
Share on other sites

@FX AdminHi, thanks again for the action and the comment. 

I believe that a worldwide company like Fujifilm needs to gain as much constructive feedback from its customers as it can and this forum is a good way to provide such feedback. 

Have a good one. 

Regards,

Pawel

Share this post


Link to post
Share on other sites

Acquire on the X-T20 is limited to back/restore of camera settings.

In settings> Connection settings> PC connection mode > Is either USB Card reader or USB RAW convertor/Backup Restore.

If set to USB Card reader it will read your mem card from your PC. (Make sure you are using a full USB cable as some have limit the connectors).

If set to USB RAW convertor/Backup Restore you can use the acquire software to backup or restore. Also the RAW convertor software works on this setting. I use Capture One Express.

There is no tethering on X-T20 or webcam.  (suggest cheap HDMI capture card £6.99 +£1.99 postage. Works brilliantly  see Review https://www.youtube.com/watch?v=daS5RHVAl2U.)

Share this post


Link to post
Share on other sites

@maplineThanks for the answer, 

I think i'm gonna opt for a wifi card instead, as it suits more my needs, (reducing transfer times and  timelapse real-time rendering).

The hdmi thing would be ok if i wanted to capture video material, but i mainly do long exp/timelapses

 

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • Activate „Shoot without lens“ in the setup menu
    • Have used both Nissin Di700 and the Godox ad200, both with a wireless trigger mounted on the camera hot shoe. After seeing the much greater power. better value for the $ and adaptability of the Godox, I have sold the Nissin. Highly recommend getting the optional Godox round head and extension cable which just plug onto and replace the standard fresnel rectangular head. Godox also make some very good magnetic accessories for the round head (filters, snoot, grid pattern / directional acc
    • So things are getting better for some reason since the update. I will say, this update I had a freshly formatted sd card in, and a fresh battery. The first firmware update I didn’t have a card in yet, the phone prompted it and I just clicked. Maybe that has something to do with it. Maybe not.  Either way. I did the firmware update last week and over the weekend got about 1200 pictures and a few hours of 4k 60/24 in f-log, long gop. So here’s all the quirks I can think of since the last update
    • Well in the end I got the Vello and it worked fine. Even got me TTL!
    • I am new to the Fujifilm system, having shot Nikon for the last 10 years, and I recently watched a video on the X-T4 and messed around with something settings and now I can not get the SS or ISO dials to behave like I would expect them to. For example, the values that I have on the display for SS and ISO are not ligning up with the values on the dials. A = 400 iso, 160 = 500, 200 = 640, etc. Also, I can not set Auto mode on either dial. No matter what I do. Auto aperture mode works on the lens (
×
×
  • Create New...