Jump to content

Recommended Posts

Advertisement (gone after registration)

I use an X-H1. 

Right now there are 4 modes when you press the VIEW MODE button. 

The one I use is EVF + EYE Sensor. It feels right coming from a DSLR and it helps save battery. You can preview photos on the display with the playback button and everything's okay.

But as soon as you want to go to the Main Settings you have to either switch the mode to any other mode (except EVF only) or change the settings using the EVF. Then to go back to EVF + EYE Sensor you have to press the view mode button 4 times. And If you want to go to “live view” that is LCD view, you again have to do the same process. 

It’s annoying. Is there any way to only put 2 options on the View mode button? Just EVF + Eye Sensor and Eye Sensor only?

Or is there anyway to request a firmware update to

• Show playback and settings on LCD while in EVF + Eye sensor mode.

• A one press switch to EYE Sensor and EVF + Eye Sensor mode.

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By jjv1990
      I recently bought my xpro3 but I have an issue with the evf when I half press the shutter button, sometimes the screen is glitching with purple or pink  abstract patches on some areas of the evf screen. It happens quickly and disappear after it focus on the subject. It does this when the camera and lens are having trouble with what it focus. And also this happens randomly. I used xf 35mm f1.4 as it is my only lens for now. Anyone had this issue? I havent update my camera yet, since I can't download as they halt the current firmware for now. Please help. 
    • By K PRETHVIRAJ
      Hoping for fujifilm to release tethered shooting for xt-30 soon, for allowing it to use it as a webcam, since webcam mode isn't working. xs-10 was having the same issue which has been fixed by fujifilm 2 days ago through a firmware update, which brought the tethered shooting ability to xs-10 and thus enabling it be used properly as a webcam. since webcam functionality is much needed in today's work lifestyle , really hope that fujifilm address this issue of xt-30, same way they addressed xs-10 , by adding functionality !. so everyone who has xt-30, let's sent feedback to fujifilm, directly or by commenting in the webcam thread in the "xt-30" pages, like we were commenting in xs-10 pages. since fujifilm care about feedback, thus hoping that they will address this quickly. have a nice day !.
    • By dubiouswatermelon
      I recently got an XT20 with the 18-55 kit lens. Today I was trying it out at home, when I found out that when I try to zoom quickly in or out in manual mode, I see a horizontal light appear for a fraction of a second on the EVF. I cannot see this happening on the LCD. This happens only in manual mode, and not auto. This does not happen when recording a video. I am using mechanical shutter. But I don't think this is a shutter issue as I see this white line for a second when zooming quickly. Also I don't see it when I see EVF auto brightness from Auto to manual. The firmware is updated. Also tried zooming outside, I don't see that issue.
      The issue is as described here by another user:
       
    • By EvaWertheimer
      Hi all, I’m new to the forum. I’ve been using my x-t20 for a year now and I am really happy about its capabilities! There is just one little thing that totally annoys me every single time I use this camera. While using the EVF, my nose moves around the focus point, so damn annoying! I can’t find a way to change this, because I rather use the back buttons to move it around. Please please help me out on this one? Looking forward to your replies!
  • Posts

    • Hi, DaveC. Thank you so much for the really valuable information...very much appreciated! On the power off/on, I guess I was being a little too impatient when pressing the shutter. On the auto ISO, I'll definitely give it a try, as that's a pretty important one for me. I have found that the ISO button and joystick pretty easy to reach while looking at the EVF, so maybe there's no reason to reassign the top left dial. With only a little time spent with the X-S10 so far, I have found the AF and image quality outstanding, as you noted. Even with the challenges of learning a new system, it's been fun getting to know my new toy! Again, thank you for responding to my inquiry. Pentax Forums is a valuable source of information for Pentax users, and it's nice to know Fuji X Forum can provide similar advice and support. Cheers!  
    • OK thanks for the reply,  It's seems like a pretty straightforward thing to implement with all the super fast ssd available in the market.  Maybe in the next model..
    • I don't believe it is possible sadly.   But would be great if it was. 
    • Welcome rickc, I too was new to Fuji when I got my X-S10 and 16-80mm last December. It is a great camera and lens combo. Point 1. To wake up the camera just half press the shutter button but keep it pressed for a second or too and it will wake up. When half pressed you will feel the IBIS doing its thing , thats OK, just keep it pressed till it wakes up. Point 2. Set the X-S10 to M mode on the mode dial and you will have aperure on the front dial and shutter speed on the rear dial. Then set the iso to Auto, Press the iso button on the top plate and use the joy stick to scroll down to the auto iso settings. The user manual does explain the auto iso settings quite well (the pdf that is). Note you can also re-assign the top left dial to exposure compensation if you like that as well. I have been using these settings just lately to photograph butterflies at high shutter speeds. I came from using Canon and Nikon cameras and find the image quality is outstanding and hope you continue to enjoy the camera. Best wishes DaveC. 
    • Look for"sportsfinder"
×
×
  • Create New...