Jump to content

Recommended Posts

Hi, 
Today, my first X100F video was published on YouTube. All my videos during the year I shoot with my best and excellent video camera: Fujifilm X100F. 
Subscribe to my channel today!
PS. Tips and good advice from all of you will be taken with gratitude!

https://youtu.be/0MOkBXl5FU4 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Sam_filmmaker
      Hello,
      I use a fuji xh1 with the 18-55mm kit and want to buy the ronin sc. The AF of the fuji xh1 isn't good like this i was thinking of buying the ronin sc pro combo with the focus motor. BUT does the focus motor work with the xh1?? Because i saw that fujicameras can't use a lot of features of the ronin sc.
       
      So should i buy the standart ronin sc version and rely on AF or should i buy the pro combo with the focus motor? 
      Thank you!
    • By Creativestubble
      Hi all,
      First post here.
      Hope some Fuji users can help - any questions answered will be helpful - thanks in advance.
      I currently shoot with a Nikon D90 and 50mm prime for street photography. I really want to switch to Fuji. I went to check out the Fuji range and was initially considering the X-T20, X-T2, X-Pro 2. (All with 35mm F2)
      After putting the EVF to my eyes for a minute I felt kind of sea sick, Ive never looked through an EVF before. So I am left with OVF as the only option. This leaves the X100F and X-Pro 2 as my only options.
      1) I wear glasses - and found the viewfinder very small on the X-Pro 2, the OVF is also quite unusual to use. Does anyone else find it difficult to use (glasses wearers?) Is parallax an issue here?
      2) I see the X100F OVF seems much bigger and clearer, do users find this?
      3) Im concerned to buy an X100F as the fixed lens may be restrictive - I know it has crop modes, does the OVF adjust to the crop mode selected - or only the frame lines?
      4) Should I wait for X-Pro 3 before buying X-Pro 2? (either because X-Pro 2 prices may drop, or because they may improve the OVF on X-Pro 3?)
      5) I know they are different cameras - but would you get an X-Pro 2 over an X100F? I like the X-Pro 2 more aesthetically (doesn't mean its better in practice)
      Thanks,
      Darren
       
       
       
       
    • By Bside123
      Fujifilm X100F
      ISO 12,800 (Yes. That's correct!), 1/50 sec, f/4.0, Handheld, Available Light from LHS Window
      Hello guest! Please register or sign in to view the hidden content.
    • By Bside123
      X100F ISO 400, f/2.0, 1/250 sec. ACROS Film Simulation
    • By nico-m
      Hello everyone, 
      First post on this forum so let me introduce myself : Nicolas, fuji x100 user when this camera was released, sold it and regret it, fuji x100f user for a month.
      I would like to report an odd behavior which is supposed to be fixed in the latest firmware as per Fuji detailed report here https://www.fujifilm.com/support/digital_cameras/software/firmware/x/x100f/history.html
      0/ my fuji X100F is running the latest firmware (2.11)
      1/ In manual focus mode:
      2/ Whether:
      I use the AEL/AFL button to acquire focus Or use the front ring to manually focus (the area in focus is highlighted with the focus peak option so I know precisely what is in focus)
      3/ AND focusing at short distance (less than 50 cm)
      4/ AND using any aperture smaller than f/2.0 (the smallest the aperture, the biggest lens moves: see point 5/ below)
      5/ When I press the shutter button, the lens slightly moves (obvious move) before the picture is acquired, thus ruining what is in focus.
      I have repeated the same process in AF/S and everything works fine.
      Anyone experienced this behavior?
      Do you know if the fuji website has a link to submit incident request?
      Thanks for reading !
      Nicolas
×
×
  • Create New...