Jump to content
cbm_photo

Tethering to C1 V12 stopped working

Recommended Posts

I always tethered the camera to C1 V12 with no issues, it worked fine until it didn't. All the settings are correct, USB AUTO on the tethering menu, cable is fine, (I can connect other cameras with the same cable), the Mac C1 is installed on is working fine and works fine with other cameras, but the Fuji WILL NOT connect no matter what I do. When I plug in the cable, the BUSY light goes orange and the camera essentially freezes. It will stay like this until I remove the cable and re-start the camera. As I said this worked fine for some time then it stopped. Firmware on the camera is V3.3, C1 is v12.0.2.

Ny ideas?

Share this post


Link to post
Share on other sites
12 hours ago, FX Admin said:

Version 12.0.3 was released yesterday. Perhaps give it a try...

Your bug isn't mentioned, but perhaps...

Good suggestion, did the upgrade, nothing......It's definitely the camera itself...not good considering it's only a few months old and less than 1000 frames..

Share this post


Link to post
Share on other sites

I have the same problem. I have CP 12.1 and the xpro 2 and Gfx50s both only i can change the Apeture.

Is any one having this problem? everything is uptodate.

Edited by kingmed
needed to add more info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...