Jump to content
Sign in to follow this  
Qupepe

Raw file is black and white

Recommended Posts

Hello,

 

i got myself an X100f for Christmas. I am trying the Capture 1 Fujifilm express. I am shooting Raw + Fine. When I use the Acrow film simulation the raw file (.raf) is black and white and not colored as it should be. 

 

Any idea why this happens? This does not happen when in some colour film simulation.

 

 

Edited by Qupepe

Share this post


Link to post
Share on other sites

Try setting a different film simulation on the raw file. I don't have Capture One installed right now as I'm not using it, giving it a try with the Fujifilm Express version – it's downloading, so more info once I have it installed.

Aah, found it: in the color adjustment panel, click on the "Curve" selection. Just pick whatever film simulation you want.

Share this post


Link to post
Share on other sites

Capture One will now automatically match the camera profile to the manufacturer camera profile - the RAW file is still full colour - check the first couple of tabs in Capture One, one of them contains the profile that'll show the film simulation you used. Change it to a generic one (or a colour film sim)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×