Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By teplosvet
      Greetings everybody, 
      I searched multiple forums on the following topic, but did not get any close to solving the question explained below.
      So, what i am trying to understand is this: why Q menu changes saved Custom Settings permanently?
      i have my custom C1 settings set to be for example "noir 50's" style, i love it, it works for me, but time to time i want to tweak highlights/shadows for a step, but do not want to change C1 settings permanently. So, i shoot on a tweaked C1 settings, change to my C2 settings and assume that C1 settings goes to saved values. But somehow tweaking settings from Q menu overwrites my saved custom settings. So, is it a bug or a feature? 
      i understand that Q menu is just a shortcut to the listed settings, hence the name Quick Menu. But i do save my C settings for a reason, do i? 
      i thought that those C1-C7 things where supposed to be like a "shortcut to the shortcut" things, and changing them from one to another pulls according settings to the saved values, but i guess i am wrong? 
    • By stevem44
      I changed the sharpness value in my q menu but after fiddling with it, as you can see, it now appears 3 times, and 2 previous items are missing.
      As previously suggested, I went to: Menu => Wrench, Set Up => Button/Dial Setting => Edit/Save Quick Menu.
      However, this did not help. Any help would be appreciated.
      Thanks
       

    • By Daryl Chan
      I notice that when I try to use the Q Menu on my X-T1 the rear dial does not adjust anything. It used to adjust the individual settings. Did I change a setting someplace? The front dial does nothing either.
       
      Any ideas anyone?
  • Posts

×
×
  • Create New...