Jump to content
Sign in to follow this  
matriss

X100s Video doesnt start recording

Recommended Posts

Hey there,

I`m a bit desperate - already tried the german speaking Fuji x Forum yesterday night but no answers yet.
Since yesterday night I experience taht my x100s doesnt start movie recording.

Im in the "drive" menu on movie and the Display says "Ready" and that there is space for 10minutes of movie but when I click the shutter Nothing is Happening.
Taking photos does work though without any troubles. The shutter button doesn´t seem to be stuck (because I´ve read About some issues with These models on the web).
I tried different SD Cards and also updated Firmware to 1.21 (anyway release notes on the update say it just fixed a Win10 Usb Connection Problem).

Help please! Anyone experienced same Problem?

Edited by matriss

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×