Jump to content
thomasurf

ND on XT2 display

Recommended Posts

Advertisement (gone after registration)

EMy XT2 started behaving funny a few weeks ago and I reinstalled the firmware- I am now on 4.20. Since then both LCD and EVF display an ND icon on the top left. I have found no mention of this anywhere, except in the x100f (neutral density filter). Has anyone got any idea what this is, why it is there and wether it affects the camera operation?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • It seems the Lcd tint has not been rectified in different bodies. i really thought that Fuji would have seen the amount of complaints and worked on a resolution.  Heres 2 X-T30’s I bought within a month of each other side by side.  Totally reset and setup and still an lcd yellow tint is present.  Warranty exchange needed - even after adjusting lcd color and brightness etc. The EVF and LCD are showing same issue. Ridiculous and a complete pain in the ass. Hello guest! Pl
    • I have the same exact problem. Except our HREDIT numbers are slightly different (mine's HRESULT -2147024770), but still the same fujivcam.dll. I've also tried it on two different Win10 systems as well.
    • Welcome! Perhaps it‘s a good idea to ask your questions in the X-T4 section, cause they might get lost here
    • Hello!  My name is Jeigh and I’ve been shooting an t2 for the past 3 years and Nikon for 12 years before that, and the list goes on.  I just upgraded to the t4 and have some questions about Fuji’s approach to multiple exposures(ME).  On the t2, we were limited to 2 layers and when you were satisfied with the finished image, the blended pic was saved and the source images were deleted.  In the t4, we’re allowed up to 9 layers, which is lovely, but when you finish with the ME, the source Images ar
×
×
  • Create New...